Page 46 of 64 FirstFirst ... 36414243444546474849505156 ... LastLast
Results 901 to 920 of 1266
  1. #901  
    i installed build 007 on treo 755

    went to find preferences, and changed to show nothing if search field is empty and phone crashed
  2. #902  
    Quote Originally Posted by italiangspot View Post
    i installed build 007 on treo 755

    went to find preferences, and changed to show nothing if search field is empty and phone crashed
    ditto on my treo 700p - set to 'show nothing' and the phone crashed - 3x
  3. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #903  
    Quote Originally Posted by italiangspot View Post
    i installed build 007 on treo 755

    went to find preferences, and changed to show nothing if search field is empty and phone crashed
    Same here.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  4. #904  
    I installed it via laptop. Mine is not crashing.
    BTW: The preference was already set at "nothing"
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  5. #905  
    Same here. Already set and works fine.

    duke
  6. #906  
    Quote Originally Posted by duke duke View Post
    Same here. Already set and works fine.

    duke
    did you update via hotsync install?
  7. #907  
    mine has to be changed from speed-dial (which it was set to prior to upgrade)

    what did u have selected prior to installing this new version :contacts?

    i installed via hotsync
  8. #908  
    Quote Originally Posted by eddieras View Post
    did you update via hotsync install?
    Yes, I did install via hotsync.
  9. #909  
    mine was set to show speed dial- i did ota install
  10. #910  
    Quote Originally Posted by italiangspot View Post

    what did u have selected prior to installing this new version :contacts?
    Unfortunately, I don't remember.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11.    #911  
    Quote Originally Posted by Bill Gamble View Post
    I installed 007's prc OTA to my 680 over version 005 and TP crashes upon launch with a Fatal Exception - every time. I've gone back to 005.
    Hi,

    I can only guess it's a defected download.
    Please try re-downloading.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #912  
    i think it may be more than a defected download as evidenced by all the users who are crashing. i just redownloaded via hot sync and it still crashed when setting If search empty to show nothing - treo 700p
  13. #913  
    I just download and installed again , this time via your web page and through blazer on treo.... same issue, set to nothing then ok and the phone resets
  14. #914  
    Quote Originally Posted by italiangspot View Post
    I just download and installed again , this time via your web page and through blazer on treo.... same issue, set to nothing then ok and the phone resets
    I tried the prc and zip from shsh's site of 7.5beta007 and I get a crash every time when launching. VZW Treo650...
    Treo 650 Verizon
  15.    #915  
    OK - need some volounteers for quick tests - all those who got crashes...
    email me at contact(at)shsh(dot)com
    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16.    #916  
    Never mind the post above -

    Just posted version 7.50 (008) at www.shsh.com/beta

    - Fixes the bug reported above.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #917  
    Quote Originally Posted by TAKEphONE View Post
    Just posted version 7.50 (008) at www.shsh.com/beta

    - Fixes the bug reported above.
    Confirmed.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  18. #918  
    Quote Originally Posted by TAKEphONE View Post
    Never mind the post above -

    Just posted version 7.50 (008) at www.shsh.com/beta

    - Fixes the bug reported above.

    Thanks !

    Works on mine.
    Tks
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  19. #919  
    ditto - working here
  20. #920  
    yes, the nothing setting works, but do we really need those instructions to be written there, to type to begin search?

Posting Permissions