Page 20 of 64 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 1266
  1.    #381  
    Quote Originally Posted by charliec View Post
    Just a note - I am having this same phenomenon....hope you can figure it out...thks (started with latest beta version only.)
    Hi,

    Are you also using VolumeCare ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2.    #382  
    Hi all,

    Version 7.00 (026) posted at www.shsh.com/beta

    - General: Added “New contact” (Menu+N) in FIND screen.

    - Looks: Allow main form titles to be skinned, too.

    - Looks: Added support for see-through status lines.

    - Looks: Invert Treo radio gadget is background is dark.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #383  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    So that's why it's not showing.
    Dont you see a difference in the operator title in TAKEphONE ?
    When the Treo is roaming (Sprint 700P), I see no difference in the Takephone Speed dial display. On some tabs, for instance the "Find" tab, Takephone does show "Roaming" where the name of the tab would normally be. I've uploaded some screenshots to show you what I see. All of the screenshots were taken while the Treo was roaming.
    Attached Images Attached Images
  4.    #384  
    Quote Originally Posted by paulsjmail View Post
    When the Treo is roaming (Sprint 700P), I see no difference in the Takephone Speed dial display. On some tabs, for instance the "Find" tab, Takephone does show "Roaming" where the name of the tab would normally be. I've uploaded some screenshots to show you what I see. All of the screenshots were taken while the Treo was roaming.
    Thanks.

    What's the meaning of the rectangle with triangles inside it ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. #385  
    Quote Originally Posted by TAKEphONE View Post
    Thanks.

    What's the meaning of the rectangle with triangles inside it ?
    The symbol is unrelated to roaming. I think it's a redundant notification that EVDO/Data is being transmitted.
  6. #386  
    Quote Originally Posted by TAKEphONE View Post
    Hi all,

    Version 7.00 (026) posted at www.shsh.com/beta

    - General: Added “New contact” (Menu+N) in FIND screen.

    - Looks: Allow main form titles to be skinned, too.

    - Looks: Added support for see-through status lines.

    - Looks: Invert Treo radio gadget is background is dark.

    Thanks.
    Shimon I have a question on the new skins with titles, I curently use PFCD to Decompile and Recompile a skin. If I compile with the RGB_1040.bin file in my RCP file then the skin causes Takephone to crash and the colors dont change. If I take it out then all is good except I dont get to take advantage of the colors.

    Thanks Steve
  7.    #387  
    Quote Originally Posted by Port-Steve View Post
    Shimon I have a question on the new skins with titles, I curently use PFCD to Decompile and Recompile a skin. If I compile with the RGB_1040.bin file in my RCP file then the skin causes Takephone to crash and the colors dont change. If I take it out then all is good except I dont get to take advantage of the colors.

    Thanks Steve
    Hi,

    Can you send me the skin file ?

    contact(at)shsh(dot)com
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #388  
    HI, pressing 1 in takephone dials my VM number. However, I set it 1 to dial another number. This used to work with the pre 7 version. I have previously posted on this. Any chance you can make it work on th next release?
  9.    #389  
    Quote Originally Posted by MFB View Post
    HI, pressing 1 in takephone dials my VM number. However, I set it 1 to dial another number. This used to work with the pre 7 version. I have previously posted on this. Any chance you can make it work on th next release?
    Hi,

    Cant recreate this.

    I'd like to debug this. Would you be willing to email me your favourites database ? (of course - I will keep it descrete, and delete when I'm done).

    contact(at)shsh(dot)com
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #390  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    Great.
    Email me at contact(at)shsh(dot)com
    I got the file and installed it this morning. I don't have any hard numbers, but it is faster on the 680 than the prior version, I'm not noticing any delays now.

    btw, why bother to spam-block your address when it's included as a clickable link in your sig?
  11.    #391  
    Quote Originally Posted by Gordol View Post
    I got the file and installed it this morning. I don't have any hard numbers, but it is faster on the 680 than the prior version, I'm not noticing any delays now.

    btw, why bother to spam-block your address when it's included as a clickable link in your sig?
    Thanks.

    I guess I'll have to figure out a better way to handle the PHONE button "hijacking" - I suspect the delays were caused by code I added to handle the fact that on the Treo, while in the built-in dialer app - the PHONE button would not launch TAKEphONE.

    You are totally correct about the email - too paranoid, I guess.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12.    #392  
    Quote Originally Posted by Gordol View Post
    I got the file and installed it this morning. I don't have any hard numbers, but it is faster on the 680 than the prior version, I'm not noticing any delays now.

    btw, why bother to spam-block your address when it's included as a clickable link in your sig?
    Hi again,

    If you had the time to try the version I sent you,
    and it does run faster, please do thsi check for me:

    Make sure pressing the PHONE button from within any app
    launches TAKEphONE, then check to see if this also works
    while in the built-in PHONE app.

    Thanks
    Shimon
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #393  
    Quote Originally Posted by TAKEphONE View Post
    Make sure pressing the PHONE button from within any app launches TAKEphONE, then check to see if this also works while in the built-in PHONE app.
    Pressing the PHONE button from anywhere I've tried, including from the built-in phone app, is launching TakePhone. This is with the version you sent me.
  14.    #394  
    Quote Originally Posted by Gordol View Post
    Pressing the PHONE button from anywhere I've tried, including from the built-in phone app, is launching TakePhone. This is with the version you sent me.
    Hi,

    What version number do you see in TAKEphONE ?
    And is it a Treo 680 ?
    Does the PHONE button launch TAKEphONE even from the built-in PHONE applications "Main" (middle tab) view ?
    Do you use any other button related utility, such as Butler, Lodus... ?

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #395  
    Shimon latest build 026:

    1) calling card feature under telephony seems to not be working
    2) attention manager seems to not show up?


    treo 700P Sprint
  16. #396  
    Quote Originally Posted by TAKEphONE View Post
    What version number do you see in TAKEphONE ?
    This is the version you sent me in email, it says it's build 028.
    And is it a Treo 680 ?
    Yes
    Does the PHONE button launch TAKEphONE even from the built-in PHONE applications "Main" (middle tab) view ?
    Yes
    Do you use any other button related utility, such as Butler, Lodus... ?
    Butler. When I installed TakePhone and set it to launch on the Phone button, Butler's "buttons" settings switched from showing "Contacts" to "TakePhone" for this button. So far as I can tell, that is the correct behavior.

    This build fixes the problem I was talking about before.

    btw, TakePhone now says I have 8 days left in the trial.
  17. #397  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    Are you also using VolumeCare ?
    No. Cradle Care.
    Charliec
  18. #398  
    Quote Originally Posted by charliec View Post
    Just a note - I am having this same phenomenon....hope you can figure it out...thks (started with latest beta version only.)
    Quote Originally Posted by crimsondr View Post
    Hi all,

    I just installed takephone 7.0 022 and I cannot use pauses.

    I made a favourite such as 12223334444,1234 but it never dials the 1234. i tried this with do pauses on. if i change it to 12223334444x1234 it still does not work.

    if i turn off do pauses then 12223334444x1234 works. why is this?

    Any ideas?
    Thanks.
    Well - I have been testing the new beta, and on my phone -I have both pauses and extensions, and numbers I want dialed by me pushing the "continue" button. None of this works on my phne anymore. And, the check beside use "x" as extension will not stay checked. I am going back to last beta that worked until you get this worked out. THANKS
    Charliec
  19. #399  
    Quote Originally Posted by charliec View Post
    Well - I have been testing the new beta, and on my phone -I have both pauses and extensions, and numbers I want dialed by me pushing the "continue" button. None of this works on my phne anymore. And, the check beside use "x" as extension will not stay checked. I am going back to last beta that worked until you get this worked out. THANKS
    Version 018 seems to work.
    Charliec
  20.    #400  
    Hi,

    >>> 1) calling card feature under telephony seems to not be working

    Can you elaborate ?
    Are you using any other telephony related apps ?

    >>> 2) attention manager seems to not show up?

    Aware of this. Will fix this (somehow).

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions