Results 1 to 2 of 2
  1.    #1  
    I struggled for hours getting my treo 650 to sync with my new laptop. I installed the original palm desktop from the included CD. I kept getting this error after pushing the hotsync button.....

    the selected port, com1, is not available at this time.
    hotsync manager will open the port when it becomes avaliable.

    My acer laptop does not have a serial or com port, only usb and hotsync did not show a USB option in setup. I uninstalled and reinstalled palm desktop, read forum posts for hours....nothing worked. The solution for my situation was to uninstall palm desktop, download the the palm desktop from palm and unzip and install. I'm running windows media center edition or windows mce. Hope this helps someone someday.
  2. #2  
    Make sure you right-click the hotsync icon in the system tray and make sure USB is checked (and LOCAL is unchecked).

    Also, if you have a multi-processor (or dual-core) system hotsync won't work without serious cartwheels (and even then may not).

Posting Permissions