Results 1 to 19 of 19
  1.    #1  
    http://www.palminfocenter.com/news/9...beta-released/

    Going to see how it is. Probably no new support for better 5-way, but any improvement is worth upgrading. Again its a BETA.
  2. #2  
    A few Treo 650 Impressions (posted over on the opera forum as well):

    - Overall seems relatively stable, about the same as 2.0 for the most part
    - Crashes upon connecting to the first website you choose if the data connection hasn't already been established. No issues with this Mini 2.0

    - Will crash randomly when inputting data into a text field. Doesn't happen every time, only once in a while, and it's always the first letter typed when the crash occurs. Same issue in Mini 2.0

    - Please give us an option to reverse the navigation behavior so Up/Down scrolls pages and Right/Left scrolls links. Much more intuitive for us Palm users.

    - Still wishing for Copy/Paste functionality without having to bring up the virtual keyboard.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. e2chris's Avatar
    Posts
    312 Posts
    Global Posts
    319 Global Posts
    #3  
    virtual keyboard?
    If I could know then, what I know now.
  4. #4  
    Anyone know how to type and underscore, '_' in text fields?
  5. e2chris's Avatar
    Posts
    312 Posts
    Global Posts
    319 Global Posts
    #5  
    you do the dash - (s) then hiy Alt to get underscore _ typing this from my Treo
    If I could know then, what I know now.
  6. #6  
    Yep, in most treo apps that's correct but not in opera.
  7. #7  
    omg kill it with fire.
  8. #8  
    Quote Originally Posted by e2chris View Post
    virtual keyboard?
    Hit the alt key in a text field brings up the PalmOS keyboard on screen, where you can then use copy/paste.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9. #9  
    I have a 700p, when I hit the alt key it just types a question mark.
  10. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #10  
    Quote Originally Posted by peterlemonjello View Post
    I have a 700p, when I hit the alt key it just types a question mark.

    Only work around on the 700p is if you have zlauncher, with quicklauch a pop up launcher, select keyboard.
  11. #11  
    Quote Originally Posted by migs View Post
    Only work around on the 700p is if you have zlauncher, with quicklauch a pop up launcher, select keyboard.
    Teal Launcher will do this too.

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  12. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #12  
    So how do we fix the issue where it crashes immediately when going to the first website? I can't get it to work...
  13. #13  
    Here's how you fix it- delete opera & install a browser that doesn't SUCK.

    I hate opera & can't understand how anyone could like it. Yes its fast, when its not CRASHING upon connection or when entering text. Sure, you can change the color themes, if it doesn't CRASH upon exiting the prefs. I couldn't even change the time format w/o it crashing.

    Use Xiino or web pro instead.
  14. #14  
    Quote Originally Posted by KabukiAssassin View Post
    Here's how you fix it- delete opera & install a browser that doesn't SUCK.

    I hate opera & can't understand how anyone could like it. Yes its fast, when its not CRASHING upon connection or when entering text. Sure, you can change the color themes, if it doesn't CRASH upon exiting the prefs. I couldn't even change the time format w/o it crashing.

    Use Xiino or web pro instead.
    LOL, exactly what i did...
  15. #15  
    crashes on setup on my 700p...


    unusable.
  16. #16  
    wow this is dreadful crash city
  17. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #17  
    Ive read they are working on a fix for the Treo's, I dontthink its entirely Oprera's fault.
  18. #18  
    Opera sucks. First version, everyoneafter that and the music as well.
  19. xgh05tx's Avatar
    Posts
    31 Posts
    Global Posts
    41 Global Posts
    #19  
    the beta resets my phone when I try to type in a web address. I ll probably go back to opera mini. Does anyone know how to type the underscore in opera?

Posting Permissions