Results 1 to 15 of 15
  1. jimm's Avatar
    Posts
    5 Posts
       #1  
    I recently went from a 650 to a 700p. I love it except for the constant, (dozens of times each day) pauses as I type or move between functions. if i count to 12 it will move on catching up on the last 3 button pushes. This is a pain. Is this normal?
  2. #2  
    Yep... known issue. We are all hoping for a firmware upgrade sometime soon.
  3. #3  
    I've had that same problem, with my 700p freezing for seconds at a time. I reallized that a lot of the time it was happening just after the orange light came on. Here's what I did that really cut down on the freezing: Verizon had a switch turned on in my account that automatically disconnected my data connection after 5 minutes of inactivity. So, the phone was frequently looking to the verizon signal to see if it was time to disconnect and that's when my phone wound freeze. I had them turn that 5 minute thing off and I rarely have that problem now. Except when I'm in a very weak signal area and the phone is constantly trying to reestablish a signal.
  4. #4  
    Everybody knows thats what the P in 700P stands for (Pause).
    at&t iPhone3G
  5. #5  
    Quote Originally Posted by cbutler View Post
    I've had that same problem, with my 700p freezing for seconds at a time. I reallized that a lot of the time it was happening just after the orange light came on. Here's what I did that really cut down on the freezing: Verizon had a switch turned on in my account that automatically disconnected my data connection after 5 minutes of inactivity. So, the phone was frequently looking to the verizon signal to see if it was time to disconnect and that's when my phone wound freeze. I had them turn that 5 minute thing off and I rarely have that problem now. Except when I'm in a very weak signal area and the phone is constantly trying to reestablish a signal.
    ok..i'm a verizon customer. how do i get them to do that same thing??
    ~bean

    palm IIIxe, tungsten t, tx, and now...a treo 700P
    palm all the way.
  6. #6  
    Quote Originally Posted by bean View Post
    ok..i'm a verizon customer. how do i get them to do that same thing??
    Well, you have to call Treo customer service and somehow convince them to transfer you to a second tier support tech. They are MUCH more knowledgable. The tech had to search through all the various features turned on for my phone and finally found something dinky which referenced "5 minute idle disconnect". I can't remember the exact wording. It's apparently an option available for those without unlimited data plans. He reset my phone and there was a marked improvement!
  7. #7  
    The only time mine pauses is when I go from native signal to roaming and back.. I honestly think the phone is causing most of the slowdown. Try running your 700P with the phone off and for me I dont get any more pausing or lagging problems... But I guess whats the point of the 700P if you cant use the phone function...
  8. jimm's Avatar
    Posts
    5 Posts
       #8  
    It almost seems to be the same problem i have with PTunes. If you turn the phone off all of these problems go away. I will try contacting Verizon. I am wondering from Bean if this helped his Ptunes.
  9. #9  
    I thought the issue with this pause was with Versamail...I know mine worked fine until I configured my Versamail....
  10. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #10  
    Quote Originally Posted by cbutler View Post
    I've had that same problem, with my 700p freezing for seconds at a time.Here's what I did that really cut down on the freezing: Verizon had a switch turned on in my account that automatically disconnected my data connection after 5 minutes of inactivity. So, the phone was frequently looking to the verizon signal to see if it was time to disconnect and that's when my phone wound freeze.l.
    '
    For those of you with Sprint, I called and checked and the Level3 guy told me that with sprint there are no options like that on their end. It's a setting in the phone if at all.
  11. jfclague's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #11  
    I was having the pausing problem and I found out if you select Clear cached on exit under the Preferences - Advanced tab in the web browser, it seems to make the pause less worst.
  12. #12  
    Turn off auto roaming. If you need to roam turn it back on. The issue is that Verizon and Sprint have overlapping CDMA/EVDO networks, and the phone keeps jumping between the two networks, causing these annoying pauses.
  13. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #13  
    Quote Originally Posted by Brandorr View Post
    Turn off auto roaming. If you need to roam turn it back on. The issue is that Verizon and Sprint have overlapping CDMA/EVDO networks, and the phone keeps jumping between the two networks, causing these annoying pauses.
    FYI: This option is under Phone app- Menu- Roaming pref's
    I turned mine off, will see if it helps mine..

    Thanks
    Last edited by Wilsonb; 11/04/2006 at 11:44 AM.
  14. #14  
    Quote Originally Posted by Wilsonb View Post
    FYI: This option is under Phone app- Menu- Roaming pref's
    I turned mine off, will see if it helps mine..

    Thanks
    Is this for Sprint only? I don't see it on verizon but I do see a "Select Band" option. I tried turning it off (set it to Home) and I'll see what happens.

    Andrew
  15. #15  
    The pause is most annoying for me in contacts. You hit complete and nothing happerns. You think maybe the touch screen did not get it and you hit it again and the screen catches up only to put you into new contact. A pain. Nothing seems to fix.

Posting Permissions