Page 11 of 11 FirstFirst ... 67891011
Results 201 to 202 of 202
  1. #201  
    I'm using
    kinoma 4.1.1
    S.A.G. 1.09.967

    you know what's strange about the core player, S.A.G. & my 650.... S.A.G. will work with the core player only after a fresh install of S.A.G.... meaning if I uninstall S.A.G... reboot... reinstall S.A.G... Then run S.A.G. & the core player it will work fine... Once I stop S.A.G. & restart it, its back to that annoying high pitched squel...
  2. #202  
    Quote Originally Posted by R1_Rydah View Post
    I'm using
    kinoma 4.1.1
    S.A.G. 1.09.967

    you know what's strange about the core player, S.A.G. & my 650.... S.A.G. will work with the core player only after a fresh install of S.A.G.... meaning if I uninstall S.A.G... reboot... reinstall S.A.G... Then run S.A.G. & the core player it will work fine... Once I stop S.A.G. & restart it, its back to that annoying high pitched squel...
    Thats interesting. I don't even have Coreplayer installed anymore. TCMP works better and plays some files Coreplayer won't (figure that one out). I haven't tried Coreplayer with SAG 1.11, but earlier versions just simply didn't work. There was just no sound transmitted to the headphones. There was maybe a split second of audio and then nothing. Ptunes and Kinoma work better for audio and TCMP is better for video.

    I really don't understand that review of Coreplayer here on TreoCentral today. I really doesn't stream ANYTHING as promised. YOu can't even type in a url or cut and past a url in. They promise streaming with v 1.5, but so far, nothing.
Page 11 of 11 FirstFirst ... 67891011

Posting Permissions