Results 1 to 5 of 5
  1.    #1  
    Hi, i just got the new treo and have tried on numerous attempts to access my .mac mail on VersaMail. I entered the all the account information correctly, but every time i try to get new mail, it says "connecting to IMAP server for about a minute or two, then i get the error message "a connection was made, but the server did not repond to the login attempt."

    I entered my username & password correctly (do i need the @mac.com after my username? i already tried it both ways and neither works anyway....)

    The server settings are correct too: mail.mac.com, smtp.mac.com.

    Anyone have this problem as well?
    Last edited by cabaki; 10/30/2006 at 12:25 PM.
  2. #2  
    I just added my .mac account in Versamail. Used "myusername@mac.com". Mail Service: Apple .Mac, Protocol: POP. As far as the servers go, mail.mac.com is correct, but your outgoing might be different depending on your service provider. Mine is Verizon, so my outgoing server is smtp.vzwmail.com. Versamail contacted the .mac server and downloaded new mail without a hitch. Good Luck.
    Last edited by firedog341; 10/30/2006 at 01:44 PM.
  3.    #3  
    OK, so now it worked because I entered "POP" instead of IMAP.

    But here's the thing....I have over 4,000 messages in my Inbox and once it connects, it starts loading all 4,000+ messages into my Inbox as new messages!

    My account is an IMAP account, but it doesnt seem to work when I set it as IMAP. is that because of the amount of messages in my Inbox?
  4. #4  
    In the Versamail preferences, there is an option called Delivery Options, in there, there is a check box and a pick list to only get mail from a certain time back, like a day, week, month... That should take care of keeping those 4000+ messages off. As far as the POP/IMAP, thing... I like to use whatever works.
  5.    #5  
    Ive been using that preference, but its annoying because every time i get mail, an error message pops up saying that 4,000 messages could not be dowloaded because of the check messages only from today option.

    Ugh, i wish there was a way to turn that off!!

Posting Permissions