Results 1 to 8 of 8
  1. miimac's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    Okay in the past two days I've gotten two crashes one stated "system crash on...at...while running phone fatal exception and the other said the same thing except while running BtDunMgrLib" I have NO third party software thus does this mean it is defect in the ROM and the only fix would be a new phone? Please help before I throw this dang treo of a bridge (and basically waste $650).
  2. #2  
    Are you using any bluetooth devices?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3. miimac's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #3  
    yes I use bluetooh
  4. #4  
    Did you migrate your contacts from an onother Treo to this one? Can you install Filez and check your ContactsDB-PAdd. If it's larger than 1mb and you don't use any picture caller ID then that might be the issue. Another indication that you have large contactDB is when you add, delete, edit a contact, it takes a while to save it.
  5. #5  
    Did you have an older Treo or other palm device before the 700? Did you sync your 700 with the old Palm Desktop (or outlook) on your PC? If so, that's probably your problem, as you will have restored outdated and incompatible apps and/or databases from your previous device.

    Did you perhaps install a phone overlay file designed for the 650?

    If not, you could have a corrupted file.

    I'd say do a hard reset and see if the problem still exists. If it does, then take it back to where you bought it. It's still under warrenty, after all. If that fixes the problem, then rebuild it from scratch. Rename your backup directory so that no existing files are restored to your device, and then do a sync to restore all your PIM data without restoring any program or other database files.

    That should take care of it, if it's not a hardware problem.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. miimac's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #6  
    No, this is my first treo. When I got the treo I did a backup from my palm TX, I have since done more than 1 hard rest and re-installed the third party programs, however I have done this by doing a backup. If I do another hardrest and just sync my treo (not "restore form backup" will my PIM data transfer from palm desktop? Should I create a new profile? If so how do I get my current PIM data to the new profile?
  7. #7  
    Quote Originally Posted by miimac View Post
    No, this is my first treo. When I got the treo I did a backup from my palm TX, I have since done more than 1 hard rest and re-installed the third party programs, however I have done this by doing a backup. If I do another hardrest and just sync my treo (not "restore form backup" will my PIM data transfer from palm desktop? Should I create a new profile? If so how do I get my current PIM data to the new profile?
    Your PIM data is stored outside the backup directory--either in the Palm Desktop database files or in Outlook, depending on what you sync to. So yes, you can restore your PIM data without restoring all the other backup data.

    The easiest way to do it is to go to your Palm (or PalmOne) folder in the programs folder, then to the (hotsync name) folder, and rename the backup folder you'll find. (If you used a 3rd party backup too, like Backup Buddy, you'll have to rename that backup directory, too). Then do a hard reset of your device followed by a normal sync. All your PIM data will be restored, but none of the program or other database files.

    You'll probably find your Treo much more stable. If not, then you've got a bad device. Get it replaced under warranty.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  8. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #8  
    Looks to me like corrupted BT files.. I get this sometimes..

    1.)Backup your data.. always.. often
    2.)do a hard reset,hold reset for at least 5sec. while holding power. Let go. delete all data.
    3.) take battery out and hold reset for 10sec.
    4.) but battery back test..
    If still broke.. defective unit.

    5.) restore data..
    6.) start in safe mode.. REset & hold up rocker..
    7.) find anything related to Bluetooth, BT... files.. and delete them all.
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============

Posting Permissions