Results 1 to 5 of 5
  1.    #1  
    I do not use Keyguard and do not have it enabled. I have Butler but am not using its Keyguard. However, recently I have started to get the Keyguard pop-up at the bottom of my screen when I press the Phone button while in the Phone app (to pull up a list of recent calls, etc). Anyone know why this may be occurring? I don't even see an option for this. Keyguard is not appearing at any other time.

    I've upgraded to a newer version of Butler recently but deleting Butler has not made a difference (and I don't have Keyguard enabled anyway). I've also added Central (for scheduled Addit/GetSportz sync) but deleting it doesn't seem to help--and I don't see any Keyguard-type utility in Central.
  2. #2  
    Did you get anywhere with this? I think I have the same issue too?
  3.    #3  
    I moved to a 755p
  4. #4  
    Quote Originally Posted by acousticbiker View Post
    I moved to a 755p
    Well, that would fix it
    Thanks for the reply.


    If anyone is following this, here is a thread about it.
    http://discussion.treocentral.com/sh...d.php?t=146883
    Last edited by Burkhardi; 07/04/2007 at 08:16 AM. Reason: Add link for other post about this issue
  5. #5  
    Quote Originally Posted by acousticbiker View Post
    I moved to a 755p
    By chance, were you running the RNS Cuckcoo Clock app?

Posting Permissions