Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 84
  1. #21  
    Quote Originally Posted by mpinney View Post
    How did you get a hold of Biz Con Tech Support?

    I am having an issue with the new version of BizCon 6.7.3.325. When I send an email via BizCon it actually uses the return email address of one of my accounts from Versamail. I am unaware of any way to control the "return email address" within the Biz Con software, so I think this is a bug.

    Anyone using Biz Con and Versamail...do you have this problem?
    If you contact technical support and ask for the department in charge of Sprint Business Connection they will connect you right through.
  2. #22  
    Quote Originally Posted by mpinney View Post
    How did you get a hold of Biz Con Tech Support?

    I am having an issue with the new version of BizCon 6.7.3.325. When I send an email via BizCon it actually uses the return email address of one of my accounts from Versamail. I am unaware of any way to control the "return email address" within the Biz Con software, so I think this is a bug.

    Anyone using Biz Con and Versamail...do you have this problem?
    I also am having the same problem, except I do not use any other e-mail application on my Treo. When I signed into the web page, I noticed that the e-mail address that was in the User Information area was the one that was being used as my return e-mail address. I changed that to the one I wanted. Still no luck. If you talk to Biz Conn Tech Support, let me know what they tell you. Thanks.
  3. #23  
    Quote Originally Posted by ARashkind View Post
    I also am having the same problem, except I do not use any other e-mail application on my Treo. When I signed into the web page, I noticed that the e-mail address that was in the User Information area was the one that was being used as my return e-mail address. I changed that to the one I wanted. Still no luck. If you talk to Biz Conn Tech Support, let me know what they tell you. Thanks.
    If you sign into the BizConn website and check your Account Info in the Settings area of the site is your name entered there in the first and last name fields? I'm not even sure this makes much difference anyways but wanted to throw a possible solution out there.
  4. #24  
    Quote Originally Posted by ARashkind View Post
    I also am having the same problem, except I do not use any other e-mail application on my Treo. When I signed into the web page, I noticed that the e-mail address that was in the User Information area was the one that was being used as my return e-mail address. I changed that to the one I wanted. Still no luck. If you talk to Biz Conn Tech Support, let me know what they tell you. Thanks.
    I fixed the problem with the reply address. I kept the changes I made on the web site under Settings-Account Info. I also deleted the phone in the My Devices area. I then deleted Sprint Biz Conn from my Treo and reinstalled it. I went through the installation process, re-registered the phone and all is working again.
  5. #25  
    Do any of you folks have access to the sent emails from your phone - or for that matter, the drafts/outbox.
  6. #26  
    Quote Originally Posted by MaxGator View Post
    Do any of you folks have access to the sent emails from your phone - or for that matter, the drafts/outbox.
    Yes, anything you send goes to the sent folder. Go up to the right of the Home button. You will then see the list.
  7. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #27  
    Not sure if I'm missing something simple, but I don't see a way to access corp. contacts. Only my local contacts show up.
  8. #28  
    Quote Originally Posted by JohnH59 View Post
    Yes, anything you send goes to the sent folder. Go up to the right of the Home button. You will then see the list.
    Ah, yes I see it. I had tried to hit that with my finger a couple of times and got the drop down menu to the right of it. Duh.
  9. #29  
    Quote Originally Posted by dwman View Post
    Not sure if I'm missing something simple, but I don't see a way to access corp. contacts. Only my local contacts show up.
    Just tell it to "Expand search to all address books"
  10. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #30  
    Quote Originally Posted by JohnH59 View Post
    Just tell it to "Expand search to all address books"

    I did try that and it seems to work now when it wasn't before. Thanks.
  11. #31  
    Quote Originally Posted by dwman View Post
    I did try that and it seems to work now when it wasn't before. Thanks.
    The search feature was working like that for me. It seemed it had to have time to "index" or something before I could start typing and get a result of my search. But, now it's working and I love that feature. It's actually easier to find an email on the Treo than on the desktop.
  12. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #32  
    Very cool indeed. The only annoyance I see is that it doesn't keep the sorting method I prefer(Last name, First name) for my local contacts. It always to defaults to first name, last name
  13. #33  
    I got the new upgrade 6.7.3.235 as well on my 650.

    With the prior version, when i started to type a name in the "To" or "cc" field, it would automatically show a drop down menu where i could select the name and email of the person in my local Palm address book.

    Now i do not get the auto drop down, and instead it wants me to do a search for names in my outlook exchange directory, which is a pain and only works when you have a connection.

    any way to set it up so that it can do that???? otherwise i would rather revert to the last version. thanks
  14. #34  
    Quote Originally Posted by johnyang414 View Post
    I got the new upgrade 6.7.3.235 as well on my 650.

    With the prior version, when i started to type a name in the "To" or "cc" field, it would automatically show a drop down menu where i could select the name and email of the person in my local Palm address book.

    Now i do not get the auto drop down, and instead it wants me to do a search for names in my outlook exchange directory, which is a pain and only works when you have a connection.

    any way to set it up so that it can do that???? otherwise i would rather revert to the last version. thanks
    Same for me... step backwards so far.
  15. #35  
    Does anyone know how to get documents off of this thing from your desktop? When i go to File Finder, get a drop down menu that says "handheld" and also "personal edition" but when i click personal edition, it defaults back to hand held. I use the file retriver all the time, but this is frustrating. All my settings are correct, and I can access documents remotely on a computer, but not the handheld since the update. What gives?
  16. #36  
    Sprint says mobile access to documents is now disabled on the update. How can I go back to old version if this is true?
  17. #37  
    Is anyone having problems with replies not being sent out? I have users who are replying to emails but the recipients are not getting them. The sent email shows up on the Treo BizConn application but are not reflected in their Outlook sent items. New messages sent are being received fine but not replies.
  18. #38  
    I'm able to get documents off my PC no problem.
  19. #39  
    I have 2 issues. Wondering if anyone else is. I have 2 accounts setup. One for work using the Personal Edtion Inbox. And I added Yahoo also. When I go into Yahoo and try to send a file attachment from the personal edition files on my PC, it shows sending using the Personal Edition but does not really send the email. It puts the email in my Yahoo outbox. From Yahoo I have to do Menu>send to send what's in my out box.

    The other issue is for some reason this software changes my theme background color to light blue, instead of the default white. I tried changing it back to white, but as soon as I reboot my phone reboots, it goes back to the light blue background.
  20. #40  
    ok disregard my 2nd issue. Looks like Palm Revolt setting.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions