I have 3 email accounts and have set up versamail to read all 3. Versamail also gives me an error message saying,"Defaul email account, scheduled get failed." This message is in addition to messages for the 3 accounts that I have. When I do account setup, only the 3 accounts are there. If I turn off Autosync on the 3 real accounts, Versamail still tries to autosync the phantom account. Does anyone know how to get rid of this phantom account?