Results 1 to 6 of 6
  1.    #1  
    I have a unlocked (Cingular GSM) Treo650 and for some strange reason the phone mic turns off when I am on a call -- when the screen turns off. I can talk as long as the screen is lite.

    When the screen goes off I can still hear the other person, but they cannot hear me. I tap on the screen, it comes back on and presto they can hear me again.

    I've tested the problem using BT headset and a plug-in headset there is no problem when the screen goes dark. The mic goes dead ONLY when I am talking on the phone normally.

    I've installed the most recent updater. I had a Sprint Treo650 before and never had this problem. Is this an issue with Cingular?

    I've read through the forum and didn't see anything on this topic. This is driving me crazy having to tap the screen 5-6 times during every phone call when I don't have a headset plugged in. Any ideas?

    Thanks - Joe
  2. #2  
    Seems strange. You may want to try StopDim which stops the phone from dimming or turning off during a call and see if that fixes it.
    Flash demos, reviews of PDA and smartphone apps and contests at Palm Discovery . How to do Palm resets. T/T2/T3/Treo screws
  3. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #3  
    I have a Cingular-branded T650 and I have never heard of or experienced this problem.

    Sounds like you might have a faulty handset. I would contact Cingular and initiate a warranty exchange for a new/refurbished T650.
  4. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #4  
    Have you tried talking a full backup/sync and then doing a full reset of your treo and after that check if the problem persists?
  5.    #5  
    I appreciate everyone's advice. And, I agree it is weird. First time I've ever heard of a Treo doing this.

    I'll try the clean reset and see what happens, if that fails I'll give StopDim a try. Unfortunately, I can't take it back to Cingular, I unlocked the phone and moved to T-Mobile.

    If anyone gets a wild brainstorm as to what this could be, I'd be very interested and I'll let you know if anything resolves the issue.

    -Joe
    Last edited by joeheller; 10/27/2006 at 11:28 PM. Reason: typo
  6.    #6  
    Hey, after I posted this bizzare behavior with my Treo. I was reading about similar problems other Cingular users were having with their volume and noticed that the screen going blank was just a coincidence.

    This volume issue seems to be a problem ONLY with Cingular branded Treo’s.

    I read another post that discussed installing PALM'S unbranded Treo operating system.

    Since my Treo is unlocked and I am using it on T-Mobile... I thought I would give it a try.

    It worked, no problems switching (I followed the directions in the other post) to PALMS unbranded Treo operating system and it fixed the problem!

    It's been 2 weeks since I installed the new OS and I no longer have the volume cutting in or out. My phone works great with the new OS.

    Anyone out there having a problem with their volume cutting out on a [unlocked] Treo I recommend making the switch!

    The only differences you'll see is getting rid of the Cingular start-up icon and a few programs specific to their Cingular branded OS.

    Cheers! – Joe
    Last edited by joeheller; 11/05/2006 at 07:21 PM. Reason: typo

Posting Permissions