Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Anyone else using TomTom 6? it seems to be soo slllooowww. Its almost unusable! Any tips/alternatives?
  2. #2  
    My Tom Tom 6 is very fast when used off the MMC card the Tom Tom software came on. When I attempted to use the software off my Sandisk Ultra II 2GB card....it crawled along very, very slowly. I dont understand why there is such a huge differance in speed, considering I was using a high end SD card.

    How are you using yours?
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  3.    #3  
    4GB ADATA 150x... wierd.. did u copy 1-to-1?
  4. #4  
    just reformat your card. you must have formated with fat instead of fat32. this will take care of your problem.
  5.    #5  
    I tried formating to fat32, it seemed to help slightly but still has major lagggg.
  6. #6  
    i ued the card it came with first...no problem...then loaded about half the us on my 2gb ultr II..and it still is about the same.

    i do find that the tom tom 6 maps are not as updated as i hoped. i find roads all the time that are not on the software. is there a way to update tt 6 maps?
  7. #7  
    Remember with SD cards the speed they run at is relative to the size of the files being read, and the size of the media storage itself. So the larger a SD card you use, even being a performance card, it can actually run slower.
  8. #8  
    Quote Originally Posted by BocaPalm View Post
    4GB ADATA 150x... wierd.. did u copy 1-to-1?
    I installed the software off the included CD, directly to my Sandisk Ultra II
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  9. #9  
    Quote Originally Posted by groomer View Post
    just reformat your card. you must have formated with fat instead of fat32. this will take care of your problem.
    I did indeed reformat the Sandisk Ultra II, using the reformat function on my 700p, the lag time was still unbearable.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  10. #10  
    Quote Originally Posted by shadowmite View Post
    Remember with SD cards the speed they run at is relative to the size of the files being read, and the size of the media storage itself. So the larger a SD card you use, even being a performance card, it can actually run slower.
    Thanks for the advise Shadowmite. I can understand being a tad slower, but the slowness I was having was terrible. With the software installed on my Ultra II, I could drive pass multiple streets and the Tom Tom software just would not track. Again, no problem at all running Tom Tom off the included MMC card.

    I use Tom Tom primarily for work, and have come up with a solution that works for me. I stopped using it on my 700p, and now use my 650 as the dedicated GPS device with Tom Tom. Now I can get in and out of the car and easily take my phone with me and my 650 has found a new use instead of collecting dust in its charger.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  11. #11  
    No problem here. Runs fast with entire USA and Canada loaded onto 2gb SD card.
  12. #12  
    Yes I have had 2 4GB A-data cards, they both run slower than my 2GB A-data cards, especially in pTunes. I think that's why they are moving to SDHC.
  13. #13  
    Quote Originally Posted by BocaPalm View Post
    Anyone else using TomTom 6? it seems to be soo slllooowww. Its almost unusable! Any tips/alternatives?
    I've got the same problem on my 650 with a Sandisk Ultra II 512mb SD card. TomTom 5 works perfectly fine - very smooth. TT6 is unbearable. Notice my card is only 512mb; I'm only using the Southeast Region map. My card is formatted FAT16 of course. Would a custom ROM with the FAT32.prc help speed things up to a bearable point while keeping the card formatted as FAT16 (I've read the FAT32.prc gives increased FAT16 performance)? Maybe should I format the card to FAT32 instead? I'm not running any third party applications; I tested this after a hard-reset and a zero-out reset.
  14. #14  
    I have the Transcend 4GB card and reformatted it. I loaded the Nav 6 CD onto it and the speed is fine for me. Connecting to the GPS at startup takes a 1-2 minutes, but after that it is great.
  15. #15  
    I tried formatting my card as FAT32 and it didn't help. It's only refreshing the map once a second or so; zooming in or out takes a full second. It's practically unusable because I've passed turns before TomTom even knows I've gotten to them yet. I've got 16mb of storage space free and I've tried clearing my DBCache. Nothing seems to work.
  16. #16  
    drive faster! JK!
    Ymeagle

    Treo 700p Sprint Favorite apps in order: phone, navigator (tomtomGPS) , NV Backup, Docstogo, Versa, keycaps, minitones, PdaNet, Butler, palmPDF, volcare, AOL im, DA, BOLD MEANS FREE
  17. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #17  
    Mine has working like a dream.
    Using Treo 700p sprint, kingmax plat brand 1gb
    formatted fat 32 using xp. Installed onto card using TT CD.

    What is slow is the bluetooth GPS detection.
    I truely think the lag your seeing is in the Palm 700p os issue w/ the SD. If you look around you will see threads of yelling about this SD issues. I myself have it.
    Try using cradelcare and read threads on settings (I bought it). Let us know if that helps, thanx
    For those of you haven't see this yet, you might in the future..
    I hope I don't jinx myslef....
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  18. #18  
    Quote Originally Posted by ymeagle View Post
    drive faster! JK!
    That would be rather counter-productive since it already can't keep up with my regular speed. Maybe you mean I should drive slower?
  19. #19  
    Quote Originally Posted by Wilsonb View Post
    Mine has working like a dream.
    Using Treo 700p sprint, kingmax plat brand 1gb
    formatted fat 32 using xp. Installed onto card using TT CD.

    What is slow is the bluetooth GPS detection.
    I truely think the lag your seeing is in the Palm 700p os issue w/ the SD. If you look around you will see threads of yelling about this SD issues. I myself have it.
    Try using cradelcare and read threads on settings (I bought it). Let us know if that helps, thanx
    For those of you haven't see this yet, you might in the future..
    I hope I don't jinx myslef....
    That doesn't explain why TomTom5 works perfectly smooth on my 650 but TT6 extremely slow.
  20.    #20  
    I re-formated the card from dos in FAT32. Not sure what cluster size.
Page 1 of 2 12 LastLast

Posting Permissions