Results 1 to 4 of 4
  1.    #1  
    I have been using wireless sync (verizon user) to sync my email, contacts, calendar, notes, and tasks. It has been working well, but I want something more robust for email. I do still need wireless sync to get the rest. I have loaded the trial +ex to get to my exchange server. I have entered in my server correctly (I know because I use the web address just about every day). I have entered my domain\username and my password. I have told Chatter to use SSL, but I get no connection. I have spoken to our IT director (a job I used to have) and he said I have entered the correct information. One question though, does it matter what certificate provider we use? We use smartcom instead of verisign or one of the big boys.

    One more thing, I have told wireless sync not to sync any of my email items. Just in case that makes a difference.

    Tim
  2. #2  
    I do not use the name of the domain in my exchange settings on Chatter. I just use my user name.

    I also have "Use SSL" on the Deliver tab checked. In Prefs/Preferences/System dialog I have the "Use Trust Certificates" un-checked.

    I hope this helps.
  3. #3  
    Wrong forum for this; either post on my board here or on my board at www.chatteremail.com or send an email to support@chatteremail.com.

    Marc
  4. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #4  
    <moved>

Posting Permissions