Results 1 to 4 of 4
  1.    #1  
    I have a Treo 650 and sync it with my Win XP desktop almost daily.

    For some reason lately I have been getting more and more time outs on the sync process. It has gotten to the point that I have to wiggle the cable and hold it in specific positions for the desktop to recognize the initiation for the sync.

    And as of yesterday it won't sync anymore at all.

    Is the cable bad?
    If so, would this be a defect?
    If not, how much is a new cable and where can I get one?

    I have blown out the contacts of the fone and cable with compressed air, and that did no good.

    Any ideas, thoughts, comments, suggestions? I would be very grateful for anything that I could glean from this forum.

    Thanks!
  2. #2  
    Quote Originally Posted by SonicSpike View Post
    I have a Treo 650 and sync it with my Win XP desktop almost daily.

    For some reason lately I have been getting more and more time outs on the sync process. It has gotten to the point that I have to wiggle the cable and hold it in specific positions for the desktop to recognize the initiation for the sync.

    And as of yesterday it won't sync anymore at all.

    Is the cable bad?
    If so, would this be a defect?
    If not, how much is a new cable and where can I get one?

    I have blown out the contacts of the fone and cable with compressed air, and that did no good.

    Any ideas, thoughts, comments, suggestions? I would be very grateful for anything that I could glean from this forum.

    Thanks!

    I had the same issue and ended up getting a replacement. Try other computers, a fresh install and someone elses sync cable first.
  3. #3  
    Sounds like a cable issue. Suggest you get a new one.
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  4. #4  
    I am having the exact same issue, let me know how you solve it (snasco@san.rr.com)
    I did a hard reset last night and it worked fine for 6 syncs, now nothing
    Steve

    Quote Originally Posted by SonicSpike View Post
    I have a Treo 650 and sync it with my Win XP desktop almost daily.

    For some reason lately I have been getting more and more time outs on the sync process. It has gotten to the point that I have to wiggle the cable and hold it in specific positions for the desktop to recognize the initiation for the sync.

    And as of yesterday it won't sync anymore at all.

    Is the cable bad?
    If so, would this be a defect?
    If not, how much is a new cable and where can I get one?

    I have blown out the contacts of the fone and cable with compressed air, and that did no good.

    Any ideas, thoughts, comments, suggestions? I would be very grateful for anything that I could glean from this forum.

    Thanks!

Posting Permissions