Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    There have been so many discussions regarding Bluetooth car stereos that we just put together a piece about some of them with some real time pricing.

    Does anyone have one of these head units?

    Aftermarket Bluetooth Car Stereos
  2. #2  
    Quote Originally Posted by scottybo View Post
    There have been so many discussions regarding Bluetooth car stereos that we just put together a piece about some of them with some real time pricing.

    Does anyone have one of these head units?

    Aftermarket Bluetooth Car Stereos
    I'm not sure about the other units, but I know all of the Panasonic units require a separate bluetooth module that cost another $200 (retail).

    I had the Pioneer 9800BT in my car for a couple of months. It was a pretty good system, but it wouldn't connect automatically to my Treo 650 when I got in the car. I had to turn the phone on when I entered the car before the stereo would recognize it was there. Also, it wouldn't auto dial through the stereo. All dialing had to be done through the Treo itself. Other than that, it sounded pretty good and looked cool.

    I'm not sure what you're in the market for, but I posted another thread about my latest stereo purchase, located here:

    http://discussion.treocentral.com/sh...d.php?t=126980

    It's an "all-in-one" system that has worked great for me. It sees my Treo as soon as I turn on the car and connects instantly. All the other features are great too. It was pretty pricey, but well worth it if you're in the market from something like it.
  3. #3  
    What about SAG and car stereos? Has there been anyone that has put out a unit that sees a Stereo BT signal as well as "standard" BT phone functions?

    Thanks!
    ONE can be spelled as NEO.
    There is no spoon.
  4. #4  
    I got the Panasonic with the bluetooth kit. It recognizes my treo, and the treo sends the sound to it, but alas, the radio does not put it on the speakers. I upgraded the bluetooth with the CAD file on another posting, but no deal. I am going to test it with another bluetooth phone to make sure it is a treo issue...
  5. #5  
    I have Pioneer AVIC D3 system with BTB200 module. This system works flawlessly with my Treo650. It auto connects and I'm able to play music via Bluetooth using SAG application.

    Sam
    Visor Phone, Treo 180, Treo 270, Nokia 3650, Treo 650, Treo 680, Treo 800w
  6. #6  
    Quote Originally Posted by wagadesa View Post
    I have Pioneer AVIC D3 system with BTB200 module. This system works flawlessly with my Treo650. It auto connects and I'm able to play music via Bluetooth using SAG application.

    Sam
    would you mind sharing your module config as well as your phone config... it seems there are a lot of people having issues pairing their treo to the btb200
  7. #7  
    Well I had the module and head unit installed by CircuitCity. As for the treo650 config is what I would call standard:
    Discoverable: Yes
    Dial-up Networking: Off
    Entered the connect code '0000'
    setup as car-kit.

    I believe where people may be going wrong is with the AVIC D3 head unit. Once the AVIC D3 and TREO were connected - I had to register the TREO on the AVIC D3 for it to automatically connect. It was very intuitive - I did this without reading the manual. However, I checked and the manual included with the btb200 is rather clear on how to register.

    Once that was done - everything is automatic so long as the bluetooth on TREO is turned on and is in proximity of the AVIC D3.

    Best Wishes....
    Sam
    Visor Phone, Treo 180, Treo 270, Nokia 3650, Treo 650, Treo 680, Treo 800w
  8. #8  
    were you able to fully transfer your phonebook and make/answer calls just fine?

    also can u confirm you have the palm treo or the WM treo
  9. #9  
    Quote Originally Posted by scrupul0us View Post
    were you able to fully transfer your phonebook and make/answer calls just fine?

    also can u confirm you have the palm treo or the WM treo
    I dont mean to speak for him but the 650 only came in a Palm OS version.
    ONE can be spelled as NEO.
    There is no spoon.
  10. #10  
    ty
  11. #11  
    Quote Originally Posted by wagadesa View Post
    Well I had the module and head unit installed by CircuitCity. As for the treo650 config is what I would call standard:
    Discoverable: Yes
    Dial-up Networking: Off
    Entered the connect code '0000'
    setup as car-kit.

    I believe where people may be going wrong is with the AVIC D3 head unit. Once the AVIC D3 and TREO were connected - I had to register the TREO on the AVIC D3 for it to automatically connect. It was very intuitive - I did this without reading the manual. However, I checked and the manual included with the btb200 is rather clear on how to register.

    Once that was done - everything is automatic so long as the bluetooth on TREO is turned on and is in proximity of the AVIC D3.

    Best Wishes....
    Sam
    I have not been able to get Treo650 with BTB200 yet. I tried it several times by now. The problem is that the Pioneer unit does not at all recognize the Treo. I should try again.

    BTW, my other phone Razor V3i works fine.
  12. #12  
    Well - I haven't been able to transfer phonebooks from the TREO to the AVIC D3, but I really didn't need to. I can easily program in the few numbers that I would want kept on the D3 anyway.

    hvshah69 - I can't speak to why you aren't able to connect using the Treo650 - but initially I had to try several times until it just worked. Ultimately what worked was allowing the AVIC D3 to find the Treo.

    By the way I have Cingular T650 (palm OS). Bought it in April 2005 (works like a charm).

    Best wishes.
    Visor Phone, Treo 180, Treo 270, Nokia 3650, Treo 650, Treo 680, Treo 800w
  13. #13  
    Upate on the 700P... i got mine todo everything but transfer the phonebook (Everything i tried that is)

    ON the treo:
    -Visiblity: Visible
    -Bluetooth: On

    Goto "Setup Devices" then "Trusted Devices"

    It will discover the BTB200, select it and enter the '0000' code

    Goto the AVIC, under the bluetooth "Functions menu" go:
    -Phone connect, search

    It will find your phone and connect

    Then hit BACK

    Goto register phone and press and hold the top space... it will save your phone


    Done... just need a fix for the phonebook
  14. #14  
    Can you provide some more info on the 700p connecting to the BTB200?

    I have the 755p and it just wont connect to the BTB200! It connected fine to my HBH1000.

    Thanks in advance!
  15. #15  
    i cant provide any more info than what i posted above... thats the EXACT procedure i followed
  16. #17  
    gah and now that I updated to the latest palm MR the BTB200 wont connect!
  17. #18  
    Quote Originally Posted by stupalermo View Post
    I got the Panasonic with the bluetooth kit. It recognizes my treo, and the treo sends the sound to it, but alas, the radio does not put it on the speakers. I upgraded the bluetooth with the CAD file on another posting, but no deal. I am going to test it with another bluetooth phone to make sure it is a treo issue...
    Were you able to resolve this problem? I have the same configuration and issue-- the Treo 650 connects beautifully via Bluetooth, I can make calls and can be heard at the other end, but the incoming sound does not play through the stereo speakers (or anywhere else). Any insight would be much appreciated. Thanks!
  18. #19  
    Quote Originally Posted by boodaw View Post
    Were you able to resolve this problem? I have the same configuration and issue-- the Treo 650 connects beautifully via Bluetooth, I can make calls and can be heard at the other end, but the incoming sound does not play through the stereo speakers (or anywhere else). Any insight would be much appreciated. Thanks!
    I have found the answer to my problem on another forum and thought I would share, in case anyone else is having the same issue:

    http://tinyurl.com/2cuqcs

    Check out the second post by ratso. Apparently some of the Pioneer BTB-200 Bluetooth units are assembled incorrectly (?!). Flipping the bus cable to the "wrong" socket fixed everything. It pairs fine, sound is great, all is well. Good luck!
  19. #20  
    You have a Treo 700p and its paired with the BTB200?.....by flipping the plug?
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
Page 1 of 2 12 LastLast

Posting Permissions