Results 1 to 17 of 17
  1. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #1  
    I'd like to reinstall Snappermail 2.3.4 as I am getting a database error, but I'm at work with no ability to unzip a zip file and then move it to the Treo. Can someone post just the latest .prc file for me?

    Thanks in advance....
  2. #2  
    i currently use versamail...blaaaaa

    boring , not many options

    what are some quick pros that snappermail has over versamail...

    i know chattermail has push email, does snappermail

    thanks
    Attached Files Attached Files
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #3  
    Thanks for the posting, but Blazer is reporting it as a php file. Oh well....I'll wait until I get home.

    I have never used Versamail, so I can't tell you personally about the differences. I do know that MANY people are complaining that Versamail slows down the performance of their 700p.
  4. #4  
    maybe this one....

    previous one was demo from site that u cannot unlock
    Attached Files Attached Files
  5. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #5  
    Nope, still reported by Blazer as a php file. Both links work perfectly using IE, though. Thanks anyway!
  6. #6  
    Save the file to your card as is. Rename it to .prc with Filez or something similar then install to RAM and you'l be all set (although it's only the trial version that can't be unlocked even if you have paid for it)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #7  
    the 2nd one i uploaded is not the locked trial version
    u can unlock with your serial number
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #8  
    I ended up just doing a restore from a backup without the corrupt DB file, so everything is fine again....
  9. #9  
    Quote Originally Posted by dcpmark View Post
    I ended up just doing a restore from a backup without the corrupt DB file, so everything is fine again....
    until it happens again. I remember this, it kept happening over and over, I would go into backupman and manually restore each snapper*.* file from the previous day.

    Chatter was the cure for me, unfortunately.
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  10. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #10  
    Quote Originally Posted by g-funkster View Post
    until it happens again. I remember this, it kept happening over and over, I would go into backupman and manually restore each snapper*.* file from the previous day.

    Chatter was the cure for me, unfortunately.
    Ooof, that would suck. I love Snappermail and have been using it since 2003, and although this is the first time it happened to me, I HOPE it isn't the beginning of more to come. I did notice that NVBackup did not do a scheduled backup this morning at 3am for the first time since I switched from BackupMan last month, so I wonder if there is a corrolation. My last two backup cycles had the corrupted DB, so I had to go back to my last manual backup about a month ago to get a clean copy.

    I know that many people swear by Chatter, but without a need for push email, I definitely prefer Snappermail's simplicity, and some people DO seem to have trouble with Chatter on the 700p.
  11. #11  
    Well, I admit it has been a long time since I was using snappermail, so it's possible that the developer has tackled the problem by now. Just make sure your backups are going through and you should be fine.

    I wish i could have the snappermail exterior with the Chatter interior, i really liked Snapper a lot. btw, I was using chatter with POP3 mailboxes, it works very well for that too. I tried using PUSH servers, and I couldn't stand it, the device would slow up a lot and the hit on the battery was noticeable and unnecessary for my needs.
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  12. #12  
    I've used Snapper on my Treo 700p since June without an issue. (Occaisionally it looses my alert preference (tone) but I think it a 700p issue lossing preferences. It's happened with other apps.)
    So far so good. I hope no problems develops.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  13. #13  
    Ok, have you tried the latest beta releases and what Mark has done with these concerning battery life?

    Ben

    Quote Originally Posted by g-funkster View Post
    Well, I admit it has been a long time since I was using snappermail, so it's possible that the developer has tackled the problem by now. Just make sure your backups are going through and you should be fine.

    I wish i could have the snappermail exterior with the Chatter interior, i really liked Snapper a lot. btw, I was using chatter with POP3 mailboxes, it works very well for that too. I tried using PUSH servers, and I couldn't stand it, the device would slow up a lot and the hit on the battery was noticeable and unnecessary for my needs.
  14. #14  
    I too have been using Snappermail with my 650 and had some issues losing mail back then. With my 700p I bought in June, I haven't had any issue with the latest version of Snappermail.
  15. #15  
    I got email database corruption on several occasions couple of months ago -- after almost a year of relatively trouble-free use. Apparently, it gets prone to corruption as soon as databases become relatively large. Needledd to say, I don't use Snapper anymore.
    Pilot Pro > 2Mb+IrDA upgrade > Clie T615C > Treo 650
  16. #16  
    What's the deal with Snapper's taking forever to download attachments? I've got an EVDO-enabled 700p, and even a 500 kb attachment can take 10 minutes, at times. Do I have something misset?
  17. #17  
    Quote Originally Posted by CheckPt.Charlie View Post
    What's the deal with Snapper's taking forever to download attachments? I've got an EVDO-enabled 700p, and even a 500 kb attachment can take 10 minutes, at times. Do I have something misset?

    I'm not having any issues with Snapper and attachments taking a long time to download.
    Unfortunately, I don't know what to tell you to check to speed it up. Hopefully someone else can chime in to help.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover

Posting Permissions