Results 1 to 17 of 17
  1.    #1  
    all, i need help. i have a 700p and jx-10. all was working fine until today (no software added or anyting). the bt has connection but no audio is heard. If i cancel the BT connection while after making a call then press teh button on the headset all is fine. incoming calls cannot be heard nor can outgoing calls unless i do the above. I tried to unpair and pair again. reset all including the headset and 700p...no chnage. both are fully charge. ideas?
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  2. #2  
    This has been mentioned here many times. For me and several others, do a soft reset of the Treo and it should be fine. There seems to be no rhyme or reason for when the problem appears.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    yes, i know it has been discussed. i have searched and read. like i said i reset all but no sucess. i cannot get the audio to transfer no upon making or rcving a call no matter what i do. i am looking for others that have had this problem and over come it.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  4. #4  
    bling300c,

    i had the same problem and called jabra support. they told me to do this and it worked for me (i still ocassionally have to do it):

    1. turn off your jx10 and also turn off bluetooth on the 700p.
    2. soft reset your 700p
    2. plug the power cord into your jx10 for 10 seconds, then unplug and turn it on.
    3. turn on bluetooth from the 700p
    4. pair your headset to the phone

    this should take care of it. let me know it it works.
  5. #5  
    You can also delete the jx10 from the "trusted device" list, and pair it again. This has worked for me a few times in the past.
  6.    #6  
    thnaks. i treid this but it did not work. i am using the USB charger cable. I am not sure if that matters or not.

    Quote Originally Posted by ctrain1 View Post
    bling300c,

    i had the same problem and called jabra support. they told me to do this and it worked for me (i still ocassionally have to do it):

    1. turn off your jx10 and also turn off bluetooth on the 700p.
    2. soft reset your 700p
    2. plug the power cord into your jx10 for 10 seconds, then unplug and turn it on.
    3. turn on bluetooth from the 700p
    4. pair your headset to the phone

    this should take care of it. let me know it it works.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  7.    #7  
    thanks, i tried this an the headset reset but no sucess.

    Quote Originally Posted by Mahootzki View Post
    You can also delete the jx10 from the "trusted device" list, and pair it again. This has worked for me a few times in the past.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  8. #8  
    Quote Originally Posted by bling300c View Post
    all, i need help. i have a 700p and jx-10. all was working fine until today (no software added or anyting). the bt has connection but no audio is heard. If i cancel the BT connection while after making a call then press teh button on the headset all is fine. incoming calls cannot be heard nor can outgoing calls unless i do the above. I tried to unpair and pair again. reset all including the headset and 700p...no chnage. both are fully charge. ideas?

    I'm having the exact same problem. all was working well and now i get the 'bloop' in my ear but no audio through the headset. grrrrrrrrrrrrr. i just ordered the scala 700.
    ~bean

    palm IIIxe, tungsten t, tx, and now...a treo 700P
    palm all the way.
  9. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #9  
    I would contact Jabra. If it is under a year old and you have a receipt, they will replace it. I experienced the same problem and tried all of the trouble shooting tips mentioned above.
  10. #10  
    Quote Originally Posted by Mahootzki View Post
    You can also delete the jx10 from the "trusted device" list, and pair it again. This has worked for me a few times in the past.
    I tried this...thank you. it worked perfectly.
    ~bean

    palm IIIxe, tungsten t, tx, and now...a treo 700P
    palm all the way.
  11.    #11  
    lucky...did not work for me....i have contacted both PALM and Jabra. Jabra is a little helpful...PALM sucks

    Quote Originally Posted by bean View Post
    I tried this...thank you. it worked perfectly.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  12.    #12  
    vzw replaced the 700p and now it works again. jx10 rocks. 700p bt is ??
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  13.    #13  
    this happened again. last time VZW Replaced. I really dont want to do this again. Any one have any ideas or reasons i am having this problem?

    I want my 650 w/ evdo or a ROM UPGRADE
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  14.    #14  
    thought i would tell post what seems to resolve the issue.

    dial *22899 on vzw and it did a over the air software update and now the audio transfers....vzw store said it need to be replace. callled 800 number. they said to do the above and now fixed....
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  15. #15  
    that didn't work for me I'm going to just return it to the store tomorrow
    I'm StayFly, its not just a name its a lifestyle, so get some style in your life
  16.    #16  
    are you running profile care? I disabled mine and so far no problems.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  17. #17  
    nope i don't have that program and it's still acting funny
    I'm StayFly, its not just a name its a lifestyle, so get some style in your life

Posting Permissions