Results 1 to 18 of 18
  1.    #1  
    Has anyone been able to port blazer 4.5 on a Treo 650? I want orb to work!
  2. #2  
    Nope. I doubt it's coming either; Palm's newest firmware release for Verizon, released just a few days ago, only includes 4.3.2.
  3. #3  
    How can you get the 4.3.2 on the 650? Mine is 4.0. Carrier is Sprint.
  4. #4  
    Quote Originally Posted by grabeard View Post
    How can you get the 4.3.2 on the 650? Mine is 4.0. Carrier is Sprint.
    You can't yet. Verizon's won't work on your Sprint ROM and Palm hasn't released a Sprint ROM updater that includes 4.3.2 yet.
  5. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #5  
    There is a fastmode Blazer that works on GSM Treo 650s. I took the Sprint 700p Blazer 4.5 and tried to load it on my Treo and I get reset loops. The device won't boot at all. If you have a Sprint 650, the 700p Blazer may work for you. For us GSM folk, I am eagerly awaiting the Treo 680, as I plan on trying some of its software on the 650.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  6. #6  
    No, the fastmode browser does not work on the Sprint 650. Not from the 700p, VZW 1.05, or anywhere else.
  7. #7  
    Hi Z3Bum,

    I've costum my ROM with T700p fast mode blazer too. But when I check the version is 4.2 and it runs good on my T650.

    If yours is 4.5, I'd like to try whether it work on mine. Would you pass it to me, please? I'll inform you what's happen soon. Thx.
    Last edited by waow; 01/24/2011 at 09:51 PM. Reason: delete email
  8. samali13's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #8  
    Here is treo 680 rom.. please post your result...

    http://www.treo.net.cn/software/treo...80_rom_rip.rar


    updated
    Last edited by samali13; 12/06/2006 at 12:48 AM.
  9. #9  
    I see no ROM? Fast-mode Blazer shows up on my unlocked GSM 650 as Blazer v4.3.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  10. #10  
    I also found the 680 ROM a few days ago here > http://www.hi-pda.com/forum/viewthre...age%3D2&page=3

    I started a thread over on Shadowmite (http://www.shadowmite.com/forum/viewtopic.php?t=1903) with the same intent - getting Blazer 4.5 over to the 650.

    I have tried the following files into a custom ROM and uploading.

    blazer*.*
    kinoma*.*
    miniplayer*.*
    web_tips*.* (although I dont think these are needed)

    no luck. I get a constant reset loop.

    I have managed to break the reset loop (using reset + up arrow) but the moment I launched the browser - reset loop again.

    I'm not sure whether I'm missing libraires or whether the app has been customized for the 680 and therefore wont port without code modification.

    Still trying .................
    Last edited by bbmitch; 12/06/2006 at 02:05 PM. Reason: better english
    For as long as but a hundred of us remain alive, never will we on any conditions be brought under English rule. It is not for glory, nor riches, nor honours that we are fighting, but for freedom ó for that alone, which no honest man gives up but with life itself. The Declaration of Arbroath 1320.

    Learn more about Scotland - http://news.scotsman.com/scotland.cf...#comment204236
  11. #11  
    from what I have found if you put any one file from the 680 in a 650 reset loop. fat32 etc.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  12. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #12  
    I hope someone gets this to work on the 650. I just did a side by side speed test using 200 DL on http://www.dslreports.com/mspeed

    Unlocked 650: 127kbits 3.9xx latency
    Cingular 680: 200kbits 0.9xx latency

    And it felt much faster two.
  13. #13  
    Quote Originally Posted by puyi View Post
    I hope someone gets this to work on the 650. I just did a side by side speed test using 200 DL on http://www.dslreports.com/mspeed

    Unlocked 650: 127kbits 3.9xx latency
    Cingular 680: 200kbits 0.9xx latency

    And it felt much faster two.
    wow... could this be the radio, or the carrierdb and blazer software?
    You can solve 99% of the Treo's problems with a hard reset.
  14. #14  
    The blazer and other files from the treo 680 are all prc and pdb. All of the files I've seen coming from rom are bprc and oprc. Can the Treo 650 rom tool extract the files from the 680?
  15. #15  
    Quote Originally Posted by codered54 View Post
    Has anyone been able to port blazer 4.5 on a Treo 650? I want orb to work!

    I think I got it to work but I'm not really sure.
    I made a custom rom and renamed the 680 Blazer.prc to BlazerApp_Device.bprc & Blazer_enUS.prc to BlazerApp_Device_enUS.oprc then put them into the new folder that was going to be converted to a Rom image & Confirmed the files were correct by checking the size And the results were as follows.

    BlazerApp_Device.bprc 581 KB
    BlazerApp_Device_enUS.oprc 54 KB


    This to my surprise worked. But in Blazers About window it still said I was on v4.0. So Iím thinking that itís installed but the other files must control the text in that window. Remember this is not a windows Pc and that things work very differently.
    So maybe it is and maybe itís not. The only way to know for sure is to do a speed test but in my haste I forgot to do a b4 and after speed test.



    Another thing to mention is it was working but when I tried it a second time it was not. However I think I narrowed down why. It has to do with the size of the rom image. The Rom will let you install a certain amount of data but the actual amount it allows is too much. You canít fill it to the rim. You need to leave a bit free or the system will go into continuous loops or it will boot and then continue to crash every minute or 2.
    Last edited by Bronxboy; 12/22/2006 at 04:18 AM.
  16. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #16  
    Try pairing down your rom image... get rid of all non-english language files, Versamail and Real Player. With Fat32 and new Blazer, your rom should be about 7mb. Fat32 works nicely btw, was using it in my 650. I did manage to get Versamail 3.5.1 to work as well, though I've noticed that the 680 has Versamail 3.5.3.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  17. #17  
    I tried renaming the Blazer files. It still resets the 650. Im giving up on this. Error message says something like linker stub failed to open shared libraries.
  18. broxman's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #18  
    Puyi, were either your 650 or your 680 configured to use a proxy server when you did the speed tests you reported on? I get the same speed on my 650 and 680 but the latency is much less on the 680 and it loads pages from cache when you go back while the 650 needs to reload them from the Internet. I'm on Cincinnati Bell's network.

Posting Permissions