Results 1 to 9 of 9
  1. nwr
    nwr is offline
    nwr's Avatar
    Posts
    45 Posts
       #1  
    Occasionally when my treo 700p/Verizon rings the screen wakes up then the phone resets before I can answer it. I have done a hard reset and removed all 3rd party apps and the same thing happans. I have removed any files in docs program and not syncing anything from there. I don't have versamail installed but do use wireless sync with Verizon. Anyone having a similiar problem? Any suggestions?
    Thanks
  2. #2  
    I have have been running into this more and more lately with my Sprint 700p... It's starting to really **** me off . If it helps any, I've noticed that it only happens when I have a bluetooth headset connected... Crash log shows either "phone" or (usually) "unknown application" as the source of the crash.
  3. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #3  
    That has happened to me several times. Once I was trying an AAC ringtone, other times I just had the regular MIDI ringtones.

    Lately I have mRing but when I get the crash, after the phone comes back online I see that the error was caused by the Phone app and not mRing.

    BTW, and just out of curiosity... twice it has happened to me that after the crash, the phone comes back and thinks is Jan 21, 1921! I have it set to get the date from the network, so that's quite bizarre...
  4. nwr
    nwr is offline
    nwr's Avatar
    Posts
    45 Posts
       #4  
    Thanks Sideman7. Do you mean your Bluetooth headset is on or the icon for Bluetooth is on/connected on the phone? How have you stopped it?
  5. #5  
    The headset icon is showing, but the headset isn't active. I'm pretty sure the crash is happening when the signal is sent to the headset to ring. I am basing that on the fact that the headset (Jabra JX10) usually rings before the phone even lights up. Also, there is another bluetooth issue which may be related... Sometimes, I will shut the headset down, but the Treo still shows the headset icon as if it's still there (but something with the bluetooth has crashed). If I do not reset the phone at this point, the phone will crash and reboot when I try to answer an incoming call or place an outgoing one.

    If the crashing isn't annoying enough, it takes like 3 minutes for the phone to boot up again!
  6. nwr
    nwr is offline
    nwr's Avatar
    Posts
    45 Posts
       #6  
    I am using the jx-10 as well. Are you turning the headset off and leaving the Bluetooth on on the phone or turning the headset off and turning the bluetooth off on the phone as well? Whatever your answer, is it working? Yes it is getting annoying, and I am getting tired of people calling and having the phone crash. I wander if it is the bluetooth on the 700p or the jx-10?
  7. #7  
    I never shut the bluetooth off on the phone. If I had to guess which is to blame, I would say the phone and it's crappy bluetooth implementation. The only thing I've found close to a solution is to charge the headset as often as possible. When the battery is low (even before the headset starts flashing red) is when it seems to have problems. Besides that, the only other solution is to not use bluetooth...
  8. nwr
    nwr is offline
    nwr's Avatar
    Posts
    45 Posts
       #8  
    Thanks. I will try it.
  9. blorenz's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #9  
    I've had this happen as well with the JX10, but only ocassionally. and it is a pain. I haven't figured out any patterns yet.

Posting Permissions