Page 13 of 25 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 481
  1.    #241  
    Quote Originally Posted by rosewreaths View Post
    Oh, yes, I forgot to answer the rest of your question: I run web pro, since blazer is not available for the tungsten. Streaming works only through pocket tunes, and only "constant" streaming of shoutcast and a few other sites, not on demand for, let's say, an npr or bbc five minute news bulletin. Kinoma news media guide works well, but doesn't include everything. I was originally heard about Universe from the folks at Kinoma.
    Ok. I'll play around some more.

    I have a version of Kinoma that I need to put on my TX and I'll give the sites some tests.
  2.    #242  
    Quote Originally Posted by Dr Buzz0 View Post
    very nice interface and tab system. Lots of potential.


    Unfortionately, it can't be my main browser without at least some javascript support. Too many sites are just useless without jscropt.

    Good luck! I'm looking forward to see where this goes!
    Well, it looks like I have a goal

    Now to make a browser that Dr. Buzz0 will use as the default
  3.    #243  
    Ok, off to go look at some stars and get some ideas!
  4. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #244  
    Quote Originally Posted by dkirker View Post
    Ok, new test at:

    h ttp://www.wapuniverse.com/downloads/Universe_RC1_test2.prc.
    Great!! this also now works for my 650 (counts to 38)

    After 20mins of playing, looks very promising. Tabbed browsing is impressive! I like the incredible range of options, fantastic help info, and downloaded pages were very readable for me with the small font.

    I opened some treocentral forums and was extremely impressed by speed of DL'ing and the beautiful way your browser displayed the page -- far superior to Blazer.

    Like for others, certain pages seem to have their problems. My main news page (which I access via skweezer) wont fully download (even though Ive turned images off). Strangely it seems to load most of the page pretty quickly, but then just seems to be stuck with minor aspects, most obviously when the "parsing" message appears. The contents of the page then just evaporated, although the tab still remained.

    Good foresight to have added the option to vary the timeout!!!

    Overall: This app is going places!!

    cheers
    geoff

    Treo 650 1.20 LAP.
  5.    #245  
    Quote Originally Posted by TRgEOff View Post
    Great!! this also now works for my 650 (counts to 38)

    After 20mins of playing, looks very promising. Tabbed browsing is impressive! I like the incredible range of options, fantastic help info, and downloaded pages were very readable for me with the small font.

    I opened some treocentral forums and was extremely impressed by speed of DL'ing and the beautiful way your browser displayed the page -- far superior to Blazer.

    Like for others, certain pages seem to have their problems. My main news page (which I access via skweezer) wont fully download (even though Ive turned images off). Strangely it seems to load most of the page pretty quickly, but then just seems to be stuck with minor aspects, most obviously when the "parsing" message appears. The contents of the page then just evaporated, although the tab still remained.

    Good foresight to have added the option to vary the timeout!!!

    Overall: This app is going places!!

    cheers
    Do you have a URL that I can play with?

    Some pages don't seem to have the closing tags (</body></html>) and that seems to throw Universe off sometimes.

    I am going to redo the rendering engine. I am not too fond of the current one.

    Off to make this thing faster!
  6. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #246  
    Quote Originally Posted by dkirker View Post
    Do you have a URL that I can play with?

    Some pages don't seem to have the closing tags (</body></html>) and that seems to throw Universe off sometimes.

    I am going to redo the rendering engine. I am not too fond of the current one.

    Off to make this thing faster!
    Your stargazing has obviously given you a mighty dose of inspiration!

    http://www.skweezer.net/s.aspx/3/www.smh.com.au/

    is the URL from your own star-resplendent Universe.

    When you use this in Firefox, it pulls up a different-looking page (in partic- no images) than what you get if you enter

    www.smh.com.au

    in the main skweezer page, which gives you this URL:

    http://www.skweezer.net/skweeze.aspx...smh.com.au&i=1

    The URL in my Blazer bookmarks for the same page is this:

    http://www.skweezer.net/skweeze.aspx?=www.smh.com.au/

    Good luck, Codewarrior!
    geoff

    Treo 650 1.20 LAP.
  7.    #247  
    lol

    Thanks

    I'll take a look at these URLs.

    Edit: I have an idea of what is causing the Skweezer bug.
    Last edited by dkirker; 03/10/2007 at 11:56 PM.
  8. #248  
    I have installed Test2.PRC on my 650. Runs fine now. But I get no propper connection:

    src/Net.c:453
    Parameter error[4612]

    I have to use a WAP 2 proxy form my provider
    Address 195.182.114.522
    Port: 8080
    Connection Type WAP 2.0

    I also have set "Use alt User Agent" to Nokia S60 or Nokia 6600.


    The proxy settings seam to be OK. Without proxy i get only timeout errors.


    Wap Universe has worked with my settings/account. What can I do?
  9.    #249  
    Quote Originally Posted by runningdave View Post
    I have installed Test2.PRC on my 650. Runs fine now. But I get no propper connection:

    src/Net.c:453
    Parameter error[4612]

    I have to use a WAP 2 proxy form my provider
    Address 195.182.114.522
    Port: 8080
    Connection Type WAP 2.0

    I also have set "Use alt User Agent" to Nokia S60 or Nokia 6600.


    The proxy settings seam to be OK. Without proxy i get only timeout errors.


    Wap Universe has worked with my settings/account. What can I do?
    Hmmm...

    I'll take a look at that code.

    I am redoing the network comms engine, so I am not going to fix up the old one too much. But it looks as if the offending code is also in the new engine.
  10. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #250  
    Treo 650 Unlocked T-Mobile... BINGO!

    counts to 38 and then launches... test2 btw.

    really like it!! a lot better then Blazer or anything else ive tried. First glance, it looks feature packed!

    Requests: speed, import blazer bookmarks, java, the url handling algorithm, other basic browser things that aren't in it.

    otherwise... AMAZING! Tabs, RSS, Private browsing... I find these on my Mac, not my Palm... well I guess that just changed.

    keep up the outstanding work! thanks from all of the palm community!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  11.    #251  
    Quote Originally Posted by fishera View Post
    Treo 650 Unlocked T-Mobile... BINGO!

    counts to 38 and then launches... test2 btw.

    really like it!! a lot better then Blazer or anything else ive tried. First glance, it looks feature packed!

    Requests: speed, import blazer bookmarks, java, the url handling algorithm, other basic browser things that aren't in it.

    otherwise... AMAZING! Tabs, RSS, Private browsing... I find these on my Mac, not my Palm... well I guess that just changed.

    keep up the outstanding work! thanks from all of the palm community!
    Thanks!

    I am definitely working on speed. Of a matter of fact, I have some code working (partially) that is pretty fast.

    Also, import Blazer bookmarks. I like that idea. I think that there is somebody working on a piece of software that does that (I'll email him). I think that he is setting it up to work with IE and other bookmarks too.

    Edit: I do use a Mac So Universe will have many features that Safari has. I even plan on porting WebKit, the core of Safari.
  12. #252  
    As with others the 2d test version launches just fine on my 650. One question: Is this supposed to register itself as a potential default web browser? I'm hoping that it will, so links in e-mail, e.g., will go to Universe rather than Blazer.
  13. #253  
    I got v2 and on my TX it also goes to 38 and launches.

    It seems to be quicker and more stable now. I went to Page Preferences to change the font size to small and when I clicked save it said:

    Error: The cache size cannot be greater than 9MB on NVFS devices. Please change it.

    It was set to around 74000k, so I changed it to 9000 and it was fine.

    When I clicked save, it went back to the page and I refreshed it and, well 'small' is very small, only just about readable for me.

    One of my sites is the BBC pda site. It loads OK (no images) and I noticed that in PRC2 the cursor is turned off by default. I think I can see why, as soon as I turned it on, any movement of the cursor was interpreted as a click. Then I noticed that on PRC2 images is off too. So I turned them on and refreshed...a few (not all) images appeared!!

    Unfortunately, if I used the D pad to scoll, the page failed to draw. I mean most of the screen is left blank.

    Now, I just tested RSS, which it seems to me is a great idea on mobile device dealing with rich-html/css news sites. My first test gave me (ars technica) an 'unable to locate url' error loop.

    I tried again this time (guardian.co.uk) with 'images' on, and it's asking me if I want to download a file? So I click Save and I get an unknown format (0x1505) error.

    I try to load Ars Technica (first 1st bookmark) through the bookmarks tool (I must say, it's a nice looking interface where you've created it. It is ruined by the Palm OS elements which are System7/OS8 era...I digress), and it wouldn't load. It simply loaded a link off the current page. I tried this a few times with the same result.

    I checked that the bookmark as correct and it was. I copied it and went to paste it in, but when I clicked on the URL bar to paste it in, the correct URL appeared and I could click go to load the page properly.

    BTW - urgh, why do Google searches load all subsequent pages through Google urls? I just want the page Google!

    Anyway I clicked the RSS feed on Ars Techinca and it says 'parsing' in the little tab, and then displays a lovely Safari-esque header image and a whole lot raw html underneath. Again if I use the D-pad to scroll, the page doesn't draw. A bit of investigation here. If I use the stylus to move the page to pure text, the page scrolls and redraws. If I try to scroll from the top with your lovely image, the page doesn't re-draw. So, it seems that the prescence of an image is causing re-draw problems.

    Bizarrely the raw html only affected the body of the article. Titles, dates, dividers and read more... links were rendered nicely.

    Once I got past the scrolling issue...I think there is a problem in that Universe is perhaps not treating the <p> tag as meaning "put a space before this paragraph". It is just coming out on my TX as a new line. This make long articles hard to read (one long continuous block of small text).

    Hope that was useful.
  14. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #254  
    Test 2 counts to 38 and runs fine for me now too.
  15. #255  
    Quote Originally Posted by dkirker View Post
    Edit: I do use a Mac So Universe will have many features that Safari has. I even plan on porting WebKit, the core of Safari.
    What a wonderful idea (it has already been ported to work on Nokia, right?)
  16.    #256  
    Quote Originally Posted by Group51 View Post
    I got v2 and on my TX it also goes to 38 and launches.

    It seems to be quicker and more stable now. I went to Page Preferences to change the font size to small and when I clicked save it said:

    Error: The cache size cannot be greater than 9MB on NVFS devices. Please change it.

    It was set to around 74000k, so I changed it to 9000 and it was fine.
    Right now with NVFS devices Universe only supports a 9MB cache. I am really not wanting to try to re-write majors parts of my program just because Palm does not want to come up with a way to write to databases larger then the dbcache. I also am not a fan of special cases (i.e. like using the INTERNAL drive on NVFS devices and RAM on non-NVFS devices).

    At some point I will look into improving this.

    When I clicked save, it went back to the page and I refreshed it and, well 'small' is very small, only just about readable for me.

    One of my sites is the BBC pda site. It loads OK (no images) and I noticed that in PRC2 the cursor is turned off by default. I think I can see why, as soon as I turned it on, any movement of the cursor was interpreted as a click. Then I noticed that on PRC2 images is off too. So I turned them on and refreshed...a few (not all) images appeared!!
    Sounds like something happened to your preferences. Both are enabled by default.

    I am not sure what caused the accidental click. Center button might have been accidentally pressed, or you accidentally tapped the screen? (Or your TX got confused by DST and thought it was April 1st )

    Unfortunately, if I used the D pad to scoll, the page failed to draw. I mean most of the screen is left blank.
    This is either two things. The first is that there is just a lot of whitespace. The second (and this will be clear if the pointer is changing to a hand over suspected links) is a bug that is stumping me. Pages will stop drawing when you have scrolled past 15 * 1024 pixels.

    Can you go to a site that does that, scroll to where the page stops displaying and tell my the numbers on the Page Globals menu item (menu -> Debug -> Page Globals)?

    Now, I just tested RSS, which it seems to me is a great idea on mobile device dealing with rich-html/css news sites. My first test gave me (ars technica) an 'unable to locate url' error loop.
    Old engine. It sucks. Working on much faster one

    I tried again this time (guardian.co.uk) with 'images' on, and it's asking me if I want to download a file? So I click Save and I get an unknown format (0x1505) error.
    What is the file format and the filename that it displays?

    I try to load Ars Technica (first 1st bookmark) through the bookmarks tool (I must say, it's a nice looking interface where you've created it. It is ruined by the Palm OS elements which are System7/OS8 era...I digress), and it wouldn't load. It simply loaded a link off the current page. I tried this a few times with the same result.
    It seems like the Palm OS is passing the pen down/up events to the bookmark for *AND* the browser form. I am going to have to sit and watch all pen clicks to make sure that this does not happen, sadly.

    BTW - urgh, why do Google searches load all subsequent pages through Google urls? I just want the page Google!
    Google wants to format the page for you Go to http://www.google.com/webhp. That is the desktop site.

    Anyway I clicked the RSS feed on Ars Techinca and it says 'parsing' in the little tab, and then displays a lovely Safari-esque header image and a whole lot raw html underneath. Again if I use the D-pad to scroll, the page doesn't draw. A bit of investigation here. If I use the stylus to move the page to pure text, the page scrolls and redraws. If I try to scroll from the top with your lovely image, the page doesn't re-draw. So, it seems that the prescence of an image is causing re-draw problems.
    Hmmm... I'll look into that.

    Bizarrely the raw html only affected the body of the article. Titles, dates, dividers and read more... links were rendered nicely.
    It seems like it is the header. When i get this new rendering engine in (that might take a little while), I will actually convert the rss to an html page like safari does instead of trying to do custom things.

    Once I got past the scrolling issue...I think there is a problem in that Universe is perhaps not treating the <p> tag as meaning "put a space before this paragraph". It is just coming out on my TX as a new line. This make long articles hard to read (one long continuous block of small text).

    Hope that was useful.
    Thanks. Also, HTML is not supported in RSS, yet.
  17.    #257  
    Quote Originally Posted by odysseus View Post
    What a wonderful idea (it has already been ported to work on Nokia, right?)
    YES! I actually want to port the Nokia port.

    It will be a very long process if I have to do it by myself.
  18. #258  
    rarely crashes now. does count to 38 as many others have said before. i don't like the fact that some websites go to it's mobile version (like m.google.com or m.facebook.com). also, i'd like to be able to leave universe, then come back to it with the pages already set, not going back to home every time. is there a forward key? is there a way u can save pages and go on them without an internet connection? on some pages it loads, but the images overlap, i don't like that too much. and wide screen doesn't seem very wide screen to me. i'm thinking it should b wider? and ya java would b great, as well as getting the count up to 38 thing removed. if you go to http://www.dogpile.com on it you can't go down, nor search anything.
    thanks!
  19.    #259  
    Quote Originally Posted by andddlay View Post
    rarely crashes now. does count to 38 as many others have said before. i don't like the fact that some websites go to it's mobile version (like m.google.com or m.facebook.com). also, i'd like to be able to leave universe, then come back to it with the pages already set, not going back to home every time. is there a forward key? is there a way u can save pages and go on them without an internet connection? on some pages it loads, but the images overlap, i don't like that too much. and wide screen doesn't seem very wide screen to me. i'm thinking it should b wider? and ya java would b great, as well as getting the count up to 38 thing removed. if you go to http://www.dogpile.com on it you can't go down, nor search anything.
    thanks!
    Working on all of the things that you mentioned.

    The 38 counter WILL be removed. I am still waiting on some people to get back to me. Until then I have to leave it.
  20. #260  
    Hi everyone,


    Works well on the Tapwave Zodiac now!

    First bug: The mouse icon is messy in lanscape mode


    Keep this amazing work

Posting Permissions