Results 1 to 4 of 4
  1.    #1  
    After a bit of searching I am unable to locate anything on this issue; if something exists already, feel free to point me in that direction.

    Lately, including after a few soft resets, my Goodlink calendar (client version 4.9.1.46) is showing appointments one to two hours earlier than their Exchange calendar origins. For example, Exchange through Outlook correctly shows my 9:00am appointment. Goodlink on my Treo 700wx shows the same appointment for 7:00am.

    Goodlink preferences are set to use the Windows Mobile time zone, and the phone does show the correct time.

    Is anyone aware of a resolution to this issue? Any other information I can provide to aid in diagnosis?
    Thanks in advance.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875
  2. #2  
    Hate to ask a stupid question, but is your device time zone on the same as your Exchange?
  3.    #3  
    Good thought. IIRC its set to use the Windows Mobile time information, including time zone. I'll double check and report back.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875
  4.    #4  
    Despite having the phone set to 'Enable local network time', and 'Use network time zone', it was still set to use central time (I am in eastern time).

    I travelled recently to the central time zone and the phone correctly set itself back one hour when I arrived. When I returned to the eastern time zone, the clock fixed itself, but the time zone did not. Those of you experiencing this, be sure to check the Time and More tabs of Clock & Alarms in WM5.

    Thanks for the reminder GoodGuy.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875

Posting Permissions