Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. #21  
    Quote Originally Posted by ronlv View Post
    i am using my ip 68.xxx.xx.xx not the 192.xxx

    i could not get my laptop to connect to pc either

    thanks, ron
    then you should check your router setting. Type in 192.168.1.1 in your web browser (if it's your first time put "admin" in the psswd screen) and check your "Application and Gaming" tab. Make sure your port is forward on this screen.
  2. #22  
    1. Right click on the blue UltraVNC icon in your systray. Click Admin Properties and ensure that "Accept Socket Connections" is checked, and main port is set to 5900.
    2. Post a screenshot of the "port forwarding" page of your router's setup.
  3. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #23  
    i think i found the problem, according to microsoft website you can not do remote desktop with xp home edition
  4. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #24  
    Quote Originally Posted by ronlv View Post
    i have done a search and tried everthing i can find but still cant get it working, i get this message;

    Opening the network...skipped
    Connecting to XX.XX.XXX.X:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to
    "XX.XX.XXX.X":5900
    ERROR: cannot connect to
    XX.XX.XXX.X:5900

    i have the palmvnc on my treo 700p, and ultravnc on computer, and i have a linksys wireless router and the computer i am trying to connect with is not wired to the router(its wireless), also i am using xp home.

    i have done everything i can find(in forum) several times and still no luck.

    please help

    thanks, ron

    someone needs to write a palmvnc for dummies guide


    OK mate you have the EXACT setup I have. Alas! I also have UltraVNC in my laptop. Now here's the possible catch. I don't know if you have XP home configured for different users/passwords or not. I DO NOT HAVE USERS in my XP machine, so I know that disabling the MSLogon works. Enabling it may be where you are having troubles. Anyhow here's what I did to get it up and running (again, without MSLogon enabled).

    1) Install UltraVNC on laptop using the guide found in Sourceforge, but when you get to the window with several checkmarks, UNSELECT MS Logon II (if you do have user/passwords in XP, probably follow the recommendation indicated in the next step)

    2) Make sure you have the proper configuration in UltraVNC. Pretty much your configuration should match the very first screenshot in that webpage, except for the "Require MSLogon" options (unselect them if you don't use that in XP). In case, however, you do have users associated in XP, that same page has some good info on how to enable them in UltraVNC.

    2.5) Assign a VNC password (remember this one)

    Port forwarding check

    3) Take note of your laptop IP and go to your router settings. Make sure again the ports 5800 and 5900 are forwarded to your laptop's IP address and also make sure you have the checkmarks checked next to them.

    SW Firewall

    4) If you use a firewall (and seems like you do) there should be an option in there that allows you to open ports in it similar to what you did in your router. You HAVE to do it in the firewall as well, that is enable ports 5800 and 5900 exactly like in your router. Just letting the firewall do the automatic detection and also automatic enabling the app that is trying to access the web (i.e. McAfee, Norton do that) is not enough. We are talking about specific ports here and those have to be manually enabled in the Firewall. Completely disabling your firewall is certainly a bad move.

    Now, asuming you already have your IP address figured out (your 68.XX.XX.XX or similar, not the 192.168.XX.XX) let's move on to

    PalmVNC:

    5) For the record, I have PalmVNC 2.0.5, build 214. Anyhow, setup your server in PalmVNC the following way:

    Connection name: (Any name will work)
    Server name or IP address: Write your IP 68.XX.XX.XX or similar, NOT the 192.XX.XX.XX
    Display number: 0
    Server Password: Same password you assigned in step 2.5 (Caps and numbers count!)

    In the Advanced section of PalmVNC check:
    Begin at X: 0 Y:0
    Scale: 1:1
    NT username: username (here's the catch, if you have username/password enabled in XP home, you would assign it here. I don't have it so I left default values from PalmVNC)
    NT password: -Prompt-

    Base port: 5900
    Enable desktop sharing checked

    If you follow those directions things should work. If they don't, things to check are:

    Conflicting IP addresses in your local LAN. How many devices are connected to your Router? is your Laptop the only one? Make sure every single member of the LAN has a non-conflicting IP.

    Can you laptop connect to the Web? doesn't hurt to check this one.

    UltraVNC not connecting? Make sure UltraVNC is running by checking your Tray icons (UltraVNC would be the eye-shaped one). Try opening your web browser in the laptop hosting UltraVNC and type http://68.XX.XX.XX:5800 (of course you'd use your correct IP). If your browser does not go through then check again your firewall settings in the laptop and port forwarding settings in your router. Review carefully all of UltraVNC settings as suggested in step 2. You know that UltraVNC is connected when the icon goes green and the eye goes wide-open.

    PalmVNC not connecting? Before running PalmVNC check that you are connected to the data network. Unlike the other PalmOS apps in the 700p, PalmVNC does not launch properly the autoconnect features of the 700p. Once connectde in the data network, check again that the IP PalmVNC is using is the one assigned to your Router. Check usernames and passwords are correct.

    That's all I can think of right now. If you still have problems, send me a message and maybe post screenshoots of everything (without giving away your true IP!) so other forum members can take a look at it.
    Last edited by waldo15; 10/19/2006 at 06:59 PM.
  5. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #25  
    Quote Originally Posted by ronlv View Post
    i think i found the problem, according to microsoft website you can not do remote desktop with xp home edition
    That statement is true ONLY for Remote desktop sharing (windows XP Pro). This means only a machine runing remote desktop sharing can connect to another remote desktop sharing machine (XP Pro to XP Pro for example).

    Believe me, UltraVNC works in XP Home. I have it up and running as I type this.
  6. Milkman00's Avatar
    Posts
    22 Posts
    Global Posts
    51 Global Posts
    #26  
    Ron:

    I also use PalmVNC on my 700p, so I know it works. Seeing that you cannot connect with your laptop from outside your network, the first thing we need to look at is your firewall.

    I believe you said that you had a Linksys router. Can you post exactly what you have under the port forwarding tab?
    Treo 700p on the Sprint Network!
  7. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #27  
    in my router under applications and gaming tab i have

    port range forward

    Application Start End Protocol IP Address Enable
    vnc 5800 5999 tcp 192.XXX checkmark
  8. #28  
    make sure your IP address on port forwarding page match with your Local IP address for your laptop. In my case my IP address on port forwarding page is 192.168.1.102 then I check with ipconfig on my command prompt that local ip address for my laptop is 192.168.1.102

    hope that help???
  9. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #29  
    my router has the ip already put in, i can not change it, except for the last number

    how do i make sure my palmvnc is online before i try to connect
    Last edited by ronlv; 10/20/2006 at 12:37 AM.
  10. #30  
    Quote Originally Posted by ronlv View Post
    my router has the ip already put in, i can not change it, except for the last number

    how do i make sure my palmvnc is online before i try to connect
    What do you mean by palmvnc is online? Your phone needs to be connected to teh internet, or it will connect automatically. Is that what you mean by online?

    As far as the IP, the last number is the important one, the rest are probably set by the router. Hit start, run, type in cmd and hit enter. Then at the command prompt type ipconfig and see what comes up for IP address. That is exactly what your router should say under IP as well for forwarding these particular ports.
  11. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #31  
    someone said this

    "PalmVNC not connecting? Before running PalmVNC check that you are connected to the data network. Unlike the other PalmOS apps in the 700p, PalmVNC does not launch properly the autoconnect features of the 700p. Once connectde in the data network, check again that the IP PalmVNC is using is the one assigned to your Router. Check usernames and passwords are correct."

    so i was wondering how do i make sure it is connected to the internet before i run palmvnc

    thanks, ron

    another question, when i go into start programs and ultravnc there is alot of things under this file

    ultravnc driver, repeater, server, viewer etc. do i need to do anything with any of this? or do i need to make sure any of this is installed?
    Last edited by ronlv; 10/20/2006 at 08:55 AM.
  12. #32  
    UltraVNC server needs to be running.
    If you have a 700p, if there are arrows (don't have to be lit) above your signals indicator on the top right side of the screen while in the phone screen, then you are connected.

    Did you try what I said in my last post about finding the right internal IP of your particular computer and matching it against the router?
  13. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #33  
    yes i did the cmd ipconfig thing and put the number in router
  14. #34  
    If your laptop is on the same LAN as your PC with VNC, then you can't use the internet IP address to connect to your PC from your Laptop. You instead have to use the local IP address assigned to your PC by the DHCP server of your router.

    On your PC, open up a DOS shell. At the command prompt, type IPCONFIG. Whatever it says is your IP address is the one you need to type in on your vnc client on your laptop.

    Does that give you a connection?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  15. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #35  
    Quote Originally Posted by ronlv View Post
    someone said this

    "PalmVNC not connecting? Before running PalmVNC check that you are connected to the data network. Unlike the other PalmOS apps in the 700p, PalmVNC does not launch properly the autoconnect features of the 700p. Once connectde in the data network, check again that the IP PalmVNC is using is the one assigned to your Router. Check usernames and passwords are correct."

    so i was wondering how do i make sure it is connected to the internet before i run palmvnc

    thanks, ron

    another question, when i go into start programs and ultravnc there is alot of things under this file

    ultravnc driver, repeater, server, viewer etc. do i need to do anything with any of this? or do i need to make sure any of this is installed?
    To manually connect your phone to the data network, hit the House button to get to what its called the main launcher or in other words, where all your apps appear with icons associated to them. Go to the System category, then select Prefs in the Treo 700p Applications. There select Network and at the bottom right you will see a button labeled "Connect". Press it so the phone can establish the data connection. You will then check the antenna symbol at the top of the screen, the one with the bars. If you see two triangles pointing in opposite up-down directions (either gray or green in color) then that means your phone is connected to the EVDO network. If, however, you see two arrow-like shapes again pointing in opposite directions (left-right) either green or gray, that means you are connected to a 1xRTT network and thus will have slower data transfers.

    You need to have installed everything that the UltraVNC wizard installed. Do not remove files since that could make the software not run at all.
    Last edited by waldo15; 10/20/2006 at 01:06 PM.
  16. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #36  
    Ronlv,

    I just remember Treocentral had an article (with screenshots) on how to set up PalmVNC:

    Treocentral guide: PalmVNC

    That will help you answer a few questions I hope.
    Last edited by waldo15; 10/20/2006 at 01:05 PM.
  17. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #37  
    ok good news,

    i can get my laptop to logon, but i still cant get my palm to logon

    please advise

    thanks, ron
  18. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #38  
    Quote Originally Posted by ronlv View Post
    ok good news,

    i can get my laptop to logon, but i still cant get my palm to logon

    please advise

    thanks, ron
    OK Ron, we are making progress.

    You say your laptop can log on.. does this mean you can access your laptop remotely from another computer? Or does this mean the loopback test where you use your laptop to "access itself" as I instructed in previous posts?
  19. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #39  
    i used my laptop to login to the pc i am trying to get my palm to login to

    i pmed you
  20. ronlv's Avatar
    Posts
    42 Posts
    Global Posts
    53 Global Posts
       #40  
    i still cannot get my palm to logon to my pc

    my laptop can logon to my pc

    i also would like to setup vpn if someone can help me with that to

    thanks, ron
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions