Results 1 to 11 of 11
  1. whodah's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
       #1  
    searched the board and people tend to complain of this issue from time to time. i see no solutions or follow up posts and some speculation that it's on Sprint's network's end.

    anyone experiencing no voicemail icons on Sprint lately?

    i've not received a voicemail icon for about 3 days now...

    thx!
  2. BigE-700p's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #2  
    You have voicemails but no icon or notifications right? Same with me. If I did a soft reset it would start working, but that became a hassle. I did contact Sprint today and they tried to fix the problem. They could not do it. Said it was a network problem and will be fowarding a ticket to their advance tech department. Don't know what that means? In other words.... don't know when it will be fixed or if it will ever be fixed. Should know in a couple of days. Good luck.
  3. whodah's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
       #3  
    thx for the reply!

    soft-reset did it for me. not sure why i didn't try that, heh!

    thx!
  4. #4  
    Hmmm...funny you should mention this. Not having any problems receiving the VM notification (the one you have to click the OK or Listen button on), but Butler hasn't been turning my LED orange right away, if at all. The little envelope icon does appear on the dialpad, though.

    There are 3 problems with Sprint voicemail IMHO:

    1. You only get one VM notification until the voicemail flag is cleared in the VM system (not your phone!). If people leave several messages trying to get ahold of you, only the first one notifies you of your VM status. Should your phone be on the blink, you may never be notified of voicemail!!

    2. If your phone is on the blink, or you clear the VM notification (by accident??) or misses the VM notification, it will not display yo have VM it until you reset the phone, even if further callers leave additional VM's.

    3. Sometimes Sprint's VM system doesn't clear the VM indicator on your phone even if you listen to/save/delete all new VM messages on the system (it is cleared on the system though, so you will be notified of the next new VM left). The only way to clear it is either to reset your phone or to place an additional call to the VM system which resets the VM icon as soon as it answers (thereby wasting a minute of your pool of minutes for a 1 second call).

    I was with Cingular for a number of years and their VM indicator not only notified you of each new VM, but it had a counter of the number of new VM messages were in your mailbox. There were a couple occasions, though, where I had to power-cycle the phone for the VM to indicate I had messages waiting, though.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  5. #5  
    I've had the same problem for over a month (ever since I got the 700P to replace a 650). I've called in to their Tech Support 3 times. Today, I just got a call back, telling me that it's fixed (not sure what they did). I've tested 2 calls, and both times the notification comes up right away. I'm crossing my finger.

    /Tony
    /Tony
  6. BigE-700p's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #6  
    after dealimg with Sprint tech service twice in to days. this is what I have been told:

    the first call: the tech tried a couple of things and then referred it to their advance team. I was to be nitified when fixed.by the advanced team.

    2nd: contacted by advance team said they fixed some things in thier system. everything looked god for awhile......until the next day.

    3rd: next day missed 3 voice mail notifacations and no icons for the alert. Customer service said that there was an outage in the Los Angeled area. And this could be affecting ny service, since I am ner Los Angeles.

    customer service then gave be instructions to do a total phone reset. my understanding reset will reset the treo to zero. you will hve to enter your telephone, mls#?, and some other things.i guess thid is the next step afer doing a hard reset. might give it a try to see if I get my notifacions working again.

    I will let you know if this works.
  7. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #7  
    This is not just on sprint because I'm on VZW and experienced this issue yesterday. My voice mail icon was not showng up,but someone paged me via SMS to tell me to check my voice mail. After a reset the icon/alert for the voicemail showed up. Now I'm worried I am going to be missing messages...This stinks! Add anothe dumb problem with the treo that most $50 phones don't have a problem with. I'm tired of making exuses for this subpar crappy 'smart'phone! The second I have another comprable option I'm dropping palm like a bowel movement...
    --------------------------------------------------------------
    noodlelest wet noodler
  8. lkmel's Avatar
    Posts
    19 Posts
    Global Posts
    56 Global Posts
    #8  
    This isn't just a voicemail icon problem. If you notice, you can receive dozens of text messages which never "download" to the phone. I have to reset my phone every other day just to make sure I'm not missing texts/voicemails. I once went for 3 days without knowing and I missed dozens of important voicemails and texts.

    If you soft reset every other day (which is quite a problem after a while) you should be fine. I've noticed that this happens if I'm in an area with not data connection and then come out of it...I don't get messages/notifications.

    I think this isn't just a network problem, but also a phone problem!
  9. #9  
    Voicemail icon works perfectly for me. It doesn't matter if I'm on Sprint or if I'm forcing roaming on Verizon. It's not a phone problem.
  10. #10  
    Had a similar problem once about 2 mos ago on my old 650...reprogrammed the phone and was fine after. I've had my 700P for a week or two and no problems at all.
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  11. #11  
    The new 20025 PRL takes care of an issue with voicemail icon issues in some areas...You might try calling *2 and asking them to flag your account for the update if you haven't got it yet.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!

Posting Permissions