Results 1 to 4 of 4
  1.    #1  
    I installed the trial version late last night and setup two profiles for the night. Come morning, my earpiece and speaker wouldn't work. So I disabled PC and checked the prefs. They still doesn't work. I can't hear through the earpiece and the speaker won't work for pTunes.

    Has this happened to anyone else? I've been at work all day and haven't had time to research the boards. How can I fix this?

    Any help would be appreciated.
    Mowgli the Jungle Boy
    ---------------------------------
    Orange Handspring Visor Deluxe
    Tungsten T
    Treo 700p VZW
  2.    #2  
    I deleted the ProfileCare app and the companion app, but still my earpiece and speaker are off for the phone however the headphone jack works.
    Mowgli the Jungle Boy
    ---------------------------------
    Orange Handspring Visor Deluxe
    Tungsten T
    Treo 700p VZW
  3. #3  
    Profilecare simply sets the values, it doesn't do anything special. Did you delete it properly, per the instructions, or did you use filez or something to attempt to clobber it? Did you soft reset after?

    Try going through sound prefs and tweaking all of the values, perhaps one of them 'looks' to be a value it isn't somehow. And, check the ringer switch on top.
  4.    #4  
    khaytsus,

    Thanks for the reply. I have gone through the system sound settings. I couldn't find anywhere that controls the earpiece, speaker and, now not working, microphone. I deleted the PC apps using Palm Launcher, like the outdated PC manual says, and soft resetted. I also warm and hard resetted twice last night and restored to the day before I installed PC. My Treo still isn't working normal. My cellphone is useless right now.
    Mowgli the Jungle Boy
    ---------------------------------
    Orange Handspring Visor Deluxe
    Tungsten T
    Treo 700p VZW

Posting Permissions