Results 1 to 18 of 18
  1.    #1  
    I've been trying to download the Google Maps .prc file from www.google.com/gmm, both from my treo and from my desktop, and it says download completed but it is only half the file size (between 115K to 230K of the 425K listed), and will not open/gives error messages.

    Has anyone else had this problem? Can someone post the .prc here so I can try it out?

    Thanks in advance.
  2. #2  
    I tried the download of the .prc file and it bombed out for some reason. I'm going to try again. Treo 650 unlocked GSM.
  3. #3  
    Same Problem.. Tried to download the .prc file.. The download completes but the transfer to Applications bombs after that....

    650 GSM Unlocked
    Cingular
  4.    #4  
    It's good to know it not just me and my tired old GSM T600 (AT&T -> Cingular)!

    Could someone please post the .prc file here so we can download from TC?

    Thanks!
  5. #5  
    Here you go.
    Attached Files Attached Files
  6. #6  
    Related thread. Suggestion there is to NOT do the over the air installation (which I tried and bombed out) but instead to do the download/hotsync method.
  7. #7  
    Just installed Google Maps OTA and its working fine... Nice App...


    650 GSM Unlocked
    Cingular
  8. #8  
    I've had nothing but problems with the Google Maps midlet on my 8125. It loads and I can see a map, but I can't do much else with it. Quite honestly I'm not so sure that this app even works properly.
    ---
    iPhone / Samsung Epix

    Current playtoys:
    Also: Treo 750 (Test phone) / Sony Ericcson w900 (unlocked for international travel)
  9. #9  
    Works 100% perfectly for me. Downloaded it OTA same day it was released.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  10. #10  
    Quote Originally Posted by theleetbeagle View Post
    Works 100% perfectly for me. Downloaded it OTA same day it was released.
    The PalmOS version or the Windows Mobile version?
    ---
    iPhone / Samsung Epix

    Current playtoys:
    Also: Treo 750 (Test phone) / Sony Ericcson w900 (unlocked for international travel)
  11. #11  
    The Palm OS version works very well. Ben
  12. #12  
    Quote Originally Posted by driven01 View Post
    The PalmOS version or the Windows Mobile version?
    Palm.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  13. #13  
    Same here, downloaded OTA the day the first thread started. No problems. Great map app!

    ChickenHawk
    Treo 755p / Sprint
  14. #14  
    Quote Originally Posted by ChickenHawk View Post
    Same here, downloaded OTA the day the first thread started. No problems. Great map app!

    ChickenHawk
    Looks like another reason for me to like PalmOS better. The WM5 version doesn't even work. (At least not on the 8125, have not tried it on other devices.)
    ---
    iPhone / Samsung Epix

    Current playtoys:
    Also: Treo 750 (Test phone) / Sony Ericcson w900 (unlocked for international travel)
  15. #15  
    My google maps on my Treo 700p doesn't work anymore. I was at my dad's house showing off the app. My dad's house has horrible reception for any carrier and it was working at times. But then it just stopped loading the maps. Now, it just doesn't work anywhere. I tried deleting the app and the cache files and nothing. Any ideas?

    Al
  16. #16  
    Now I get the following:

    Network Unavailable
    This program requires a data
    connection. Please contact your
    carrier, or visit
    google.com/gmm/configure.html on
    your computer for more info

    (Error:AppNetLib error: 4626)

    Al
  17. #17  
    Fixed it.

    I turned off my service then launched Google maps and it asked me to turn on the phone. Then it connected to the Internet. After that I got the maps loading. Nice...! I guess if anybody ever has this problem here is the solution.

    Al
  18.    #18  
    Thanks whatever7!!

    I downloaded it from your post, it installed easily and works perfectly. Even on my old T600's 160x160 screen, this is a really cool app!

    I hope it keeps on working and I don't run into the same problems others say they are having.

    Thanks again!!

Posting Permissions