Results 1 to 8 of 8
  1. eire's Avatar
    Posts
    5 Posts
       #1  
    Good afternoon. I'm hoping that someone here can help me with my 650. A few days ago the buttons on my phone stopped responding. I was completely locked out of phone as I had the keyguard lock on. The green phone button would still illuminate the screen but I could not get the keyguard to unlock. I reset the 650 and then had full access to the buttons after going through the stylus configuration, but once the phone shut itself off I was unable to regain access. I reset (the hard memory wiping one) the 650 again and this time disabled the keyguard lock. I can now turn the screen on with the green phone and use the stylus, but no buttons work. Now the wierd part. If I received an incoming call and ignored it, I then had access to all the buttons and they all worked. But, once the screen goes out, the buttons cease to function. I can still use the green phone button to turn the screen on and then can use the stylus. The phone call trick doesn't work anymore. But now I can access the buttons through messaging. If someone sends me a text i can use the buttons to respond, but all typing is in caps and the spacing is jacked up. So far this the only way for me to gain access to the buttons. Is there anything else I can try? or is my phone just messed up internally somehow? I've done the hard reset and cleared the memory a couple of times now. Any suggestions?
  2. #2  
    Bump

    Similiar problem... half of my buttons intermittently don't work. On the line with asurian replacement now (here's hoping).

    If not -> http://performancepda.zoovy.com/c=pY...REO650KEYBOARD

    I'll simply replace the keyboard myself.
    Avatars.... <hrumpphh> I guess, since all the cool kids are doing it.
  3. eire's Avatar
    Posts
    5 Posts
       #3  
    Well thanks for the suggestion. I'm living with it right now. I can only use the stylus. However, the buttons all do work, but I first have to receive and acknowledge a text, or exit out of an incoming call. It's wierd. It won't sync either. So I got the full insurance plan and am just going to stick it out a few more weeks.... and then take it in for a replacement. Hopefully they will be out the 650 and will have to upgrade me to the 700. Here's hopin!
  4. #4  
    Quote Originally Posted by eire View Post
    Good afternoon. I'm hoping that someone here can help me with my 650. A few days ago the buttons on my phone stopped responding. I was completely locked out of phone as I had the keyguard lock on. The green phone button would still illuminate the screen but I could not get the keyguard to unlock. I reset the 650 and then had full access to the buttons after going through the stylus configuration, but once the phone shut itself off I was unable to regain access. I reset (the hard memory wiping one) the 650 again and this time disabled the keyguard lock. I can now turn the screen on with the green phone and use the stylus, but no buttons work. Now the wierd part. If I received an incoming call and ignored it, I then had access to all the buttons and they all worked. But, once the screen goes out, the buttons cease to function. I can still use the green phone button to turn the screen on and then can use the stylus. The phone call trick doesn't work anymore. But now I can access the buttons through messaging. If someone sends me a text i can use the buttons to respond, but all typing is in caps and the spacing is jacked up. So far this the only way for me to gain access to the buttons. Is there anything else I can try? or is my phone just messed up internally somehow? I've done the hard reset and cleared the memory a couple of times now. Any suggestions?
    My phone is doing the same exact thing to a T. What i have found out is the only way I can access my phone is by getting a phone call, Textmessage,ect. But if i want to access my phone right away i pop the sd card out and put it back in then hit the keyguard release and it will unlock.. I have Hard rested and done everything nothing works.
  5. eire's Avatar
    Posts
    5 Posts
       #5  
    It's a pretty specific issue. I'm surprised no one has any possible fixes. I've tried to do the zero-out reset but just cannot get it to reset that way. I turned my keyguard off in perfs, general, keyguard. That way at least I can still use the stylus to make calls. I'll have to get a sd card and try that method of unlocking the keys. I'm going to give it another few weeks and then try to use the full protection plan I signed up for right after the phone started acting up. Let me know if find anything that helps. Can you still hotsync? my says the device is in use by another port.
  6. #6  
    Same with mine. Did any of ya'll arrive at a solution? My keys started this lack of responsiveness, today. I've loaded no new apps or made any changes (other than data updates through hotsync) in months. The symptoms that ya'll describe sound identical to mine. Even down to the "the device is in use by another port" message. I completed a hard reset and still have the non-responsive buttons/keys, so I can't see it related to any app I had installed.
  7. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #7  
    Quote Originally Posted by eire View Post
    Hopefully they will be out the 650 and will have to upgrade me to the 700. Here's hopin!
    Sorry to say but, upgraded to 700p didn't help much in the lines of BT.
    i had Jabra X10 and upgraded to Samsung model.. Great bluetooth device but usually after every reset, I have to pair the device again.. pain in the A$$
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  8. #8  
    Quote Originally Posted by dannoz View Post
    Bump

    Similiar problem... half of my buttons intermittently don't work. On the line with asurian replacement now (here's hoping).

    If not -> http://performancepda.zoovy.com/c=pY...REO650KEYBOARD

    I'll simply replace the keyboard myself.
    Can you update on your experience with replacing the keyboard, if you have already done so? How is easy is to do this and are there any visual instructions on the net? Thank you.

Posting Permissions