Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #21  
    Quote Originally Posted by nightlight View Post
    This thread details the problem http://discuss.treocentral.com/showthread.php?t=118867 but doesn't have any fixes or workarounds.
    That was the worst thread ever. There's no real explanation except people complaining. I'm wondering if jeff knows what the bug is or has any further insight.
  2. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #22  
    I use takephone and it opens instantly...
    Sprint 700p
  3. #23  
    The delay in seeing "Sprint" in the phone app is the 1st thing I noticed when I got this phone, and that was before I had even activated it much less installed anything.
    If God brought you to it He'll bring you thru it!
  4. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
    #24  
    here's an idea that i tried and it seems to work (ymmv) take a look at your cookies in blazer (i had 99k of cookies!) i then deleted them (i had a backup ) and guess what.... no white screens ( I am using 700p on vzw)
  5. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #25  
    Ya, theres a crappy long delay when turning the phone on/off, resets..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  6. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #26  
    Quote Originally Posted by Joad View Post
    ...until your next reset recreates 'em.....
    actually its not in the rom on VZW, if that is what this comment is suppossed to imply...
    --------------------------------------------------------------
    noodlelest wet noodler
  7. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #27  
    Quote Originally Posted by sndtubes View Post
    What will that do to Versamail? Will it still work?
    it will delete versamail, at least from vzw 700p's...
    --------------------------------------------------------------
    noodlelest wet noodler
  8. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #28  
    Quote Originally Posted by Bob-C View Post
    We kind of been through this discussion before but the delay only happens when you switch out from a large memory app such as Versamail, any type of 3rd party launcher, Agendus, etc. The easiest way to visually prove it is to switch back and forth from the POS launcher into the phone app. Then see how much slower it is from a 3rd party launcher.

    It is a problem with accessing memory that doesn't show up with smaller programs. Don't bother screwing with Versamail. There is nothing wrong with it. Following those instructions with Versamail may provide temporary relief but many said it came back as email memory usage increased. It is not worth the effort.
    The versamail trick is to erase versamail from the phone on vzw, it works well.
    --------------------------------------------------------------
    noodlelest wet noodler
  9. #29  
    Quote Originally Posted by cue79 View Post
    That was the worst thread ever. There's no real explanation except people complaining. I'm wondering if jeff knows what the bug is or has any further insight.
    Jeff said what the problem was in that thread. He even said what the bug was in this thread.
  10. #30  
    Quote Originally Posted by noodle View Post
    actually its not in the rom on VZW, if that is what this comment is suppossed to imply...
    Yup - on the Sprint we have to endure the automatic mandatory recreation of support files for addit, multimail, DTG files (obsolete version, too), OnDemand/Express, etc.. I guess Verizon users got lucky and didn't get all the garbage in the ROM Sprint users have.

    But then again, unlike Sprint - VZW users have to endure the outrageous data rates... so I guess given those choices I'll choose to live with the lost RAM rather than the extra $400-600 for *every* phone over the 2 year contract (with 5 Treos that's $2000+!!).
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
Page 2 of 2 FirstFirst 12

Posting Permissions