Results 1 to 14 of 14
  1. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #1  
    I haven't been able to sync in about a week and it's killing me! Not sure what to do...please help! Thanks!
  2. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #2  
    I just rebooted and I have HotSync as an automatic start-up and I got the following error message:

    The selected port, COM1, is not available at this time. HotSync Manager will open the port when it becomes available.

    Any suggestions on how to fix this? Thanks!
  3. #3  
    I use com1 without any problems. Is something else using that port, possibly?

    I use bluetooth to hotsync at home because it always connects. The cable is very unreliable for me.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  4. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #4  
    How can I check to see if something else is using that port?

    How do you use bluetooth to hotsync? Thanks!
  5. #5  
    Here's what you need to do to resolve this problem. I had exactly the same issue as well some time ago on my Treo 650 even though the article is referring to Zire 72.



    'Unable to initiate HotSync operation because the port is in use by another application.'

    This error can occur on the Palm™ Zire™ 72 handheld after setting up a Bluetooth® HotSync® connection. When you configure the Bluetooth application on the handheld for synchronization (or when you set up a Bluetooth connection in the Connections preference screen), the HotSync button in the Writing Area may try to launch a Bluetooth connection, regardless of the connection selected in the HotSync application on your handheld. The HotSync icon in the Writing Area will always try to connect using whatever method was last used. When you set up Bluetooth HotSync, it used Bluetooth, and now tapping the icon in the Writing Area will result in a Bluetooth connection.

    The issue arises if you launch the HotSync application on your handheld, and select the "Cradle/Cable" option from the pulldown menu, and then tap on the HotSync icon in the Writing Area. Your handheld will still try to perform a Bluetooth HotSync operation, because that was the method last used. You will see an error message, and won't be able to synchronize.

    Unable to initiate HotSync operation because the port is in use by another application.

    Why does this happen?
    Because your handheld was set up for Bluetooth, tapping the HotSync icon in the Writing Area should launch a Bluetooth HotSync. But if you select a different method in the HotSync application, your handheld will try to connect using that method as well. The HotSync application is unsure which method to use, and you will see the error message.

    What should I do?
    If you see this error, here's how to correct the issue:


    1. Launch the HotSync application on your handheld.
    2. In the pulldown menu at the center of the screen, choose the connection method by which you wish to synchronize.
    3. Then, instead of tapping the HotSync icon in the Writing Area, tap the large onscreen HotSync icon in the middle of the HotSync application screen.
    4. Do this every time you wish to synchronize using Cable/Cradle.
    5. Whenever you want to synchronize using Bluetooth, exit the HotSync application and tap the HotSync icon in the Writing Area.
    6. This will allow you to keep multiple connection methods for synchronization, and the flexibility of alternating between them.



    Link to article: http://kb.palmone.com/SRVS/CGI-BIN/W...m_External2001
    Unlocked Rogers GSM Treo 650, PalmOS V5.40017, Firmware: 01.71, Software: Treo650-1.20-ENA
    Modded and hacked! Custom ROM - removed RealPlayer, Todo, Tasks, Versamail, Tips, World Clock, Launcher. Added support for FAT32 SD cards.
    Software: PDAbs, Backup.NET, Uninstall Manager, Card Reader, FileZ, Power RUN, DateBk5, DocumentsToGo, HandZipper, Chatter, TakePhone, Technician, Voice Dial, TCPMP, SpashPhoto, Insaniquarium, Memory Master, Sol Free, Palma Sutra
  6. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #6  
    SilverGS, I tried that and still no luck. Now what?
  7. #7  
    have you looked to make sure the ports that are specified in the hot sync manager actually exist? Ben
  8. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #8  
    No, how do you do that? Please help...thanks!
  9. #9  
    Open the hot sync manager (probably the icon is in the system tray), right click the icon, go to setup and check the ports that are listed. Ben
  10. #10  
    Quote Originally Posted by PruSucks View Post
    The selected port, COM1, is not available at this time. HotSync Manager will open the port when it becomes available.
    That message only has meaning if you're using a serial hotsync cable. The standard hotsync cable is USB. Right-click on the HotSync Manager icon and make sure Local USB is checked. On the Treo itself open the HotSync app and make sure it's set to Cradle/Cable. If it still doesn't work, try resetting the Treo and try syncing again.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  11. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #11  
    Under the Local and Modem tabs, they both indicate COM1. Also, when I exited out of setup I got the following HotSync Manager message:

    The selected port, COM1, is not availalbe a this time. HotSync Manager will open the port when it becomes available.

    Now what?
  12. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #12  
    Mark...the LOCAL USB was checked so I unchecked it, and when I did I got the error message listed above. Then I checked it and I got the same error message once more.

    BTW, when I do attempt to do a hotsync, I can hear the noise as if it's starting, but it never does. Don't know if that is helpful or not?
  13. #13  
    Quote Originally Posted by PruSucks View Post
    BTW, when I do attempt to do a hotsync, I can hear the noise as if it's starting, but it never does.
    Once it appears to start syncing, try wiggling the cable. You can also try cleaning the contacts with a cotton swab and a little rubbing alcohol.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  14. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
       #14  
    Mark...I hear the noise coming and going but the hotsync operation never kicks in.

Posting Permissions