Results 1 to 6 of 6
  1.    #1  
    I have a Verizon 700p and am never in a roaming area but Chatter always indicates that I am roaming. Consequently, I need to disable the disconnect on roaming feature, which previously was not a 600 issue. Issue occurs with betas and even when I reverted to most recent stable version.
  2. #2  
    That's not a problem; you did the right thing.

    Marc
  3. hawkxp's Avatar
    Posts
    2 Posts
    Global Posts
    9 Global Posts
    #3  
    Quote Originally Posted by Chatter View Post
    That's not a problem; you did the right thing.

    Marc
    So is there a problem in the 700p then? And the correct workaround is turn off the disable in roaming?

    Or is it a known bug in chatter?

    Scott
  4. #4  
    It's a problem on all Verizon Treo's, I think. Yes, turn off "Disable While Roaming".

    Marc
  5. hawkxp's Avatar
    Posts
    2 Posts
    Global Posts
    9 Global Posts
    #5  
    Quote Originally Posted by Chatter View Post
    It's a problem on all Verizon Treo's, I think. Yes, turn off "Disable While Roaming".

    Marc

    WOuld this also explain why my uconnect (Dodge/Chrysler Bluetooth) reports that Im roaming?
  6. #6  
    No idea.

    Marc

Posting Permissions