Results 1 to 6 of 6
  1.    #1  
    Running a Sprint 700p with TCPMP 0.71 but my the audio is not syncing with the video very well. I made the clips using PocketDivx and I think they they played just fine on a Z72.

    Are there any tweaks to shift the audio or do I need to re-encode them with audio shift in the first place?
    Last edited by nitf; 10/05/2006 at 10:23 PM.
  2. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #2  
    When you launch TCPMP, select Preferences (menu button + P) and Select the General tab. At the bottom you'll see "A/V sync offset by ____ msec." By trial-and-error you must find a good value to try to sync up the audio with the video.

    I have tried it with movies I ripped using Auto Gordian knot and I found that values between 1.2-1.5 give me good results.
  3.    #3  
    Thanks a lot!

    I am not sure if I am more grateful to you for pointing out that setting or more ashamed of myself for having seen that option 20 times and never having it sink in...

    FYI: I went with a setting of -450mS and it is working great.
  4. #4  
    dam i gotta try that, movies worked fine on my friends treo, but my other friends 700p had this sync prob, i'll post results
  5. #5  
    For most videos I've noticed that just checking the option to "dither colors" (under "video") dither is enough to get the speeds to sync up.
    And it's really hard to tell the difference...

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  6. #6  
    This ability to modify a/v sync in TCPMP "on the fly" is what has kept me from purchasing a friends' video iPod - I had too many issues with sync on the iPod, which required too much pita to try and fix. With my treo it's just a simple setting...

    ++++

Posting Permissions