Results 1 to 7 of 7
  1.    #1  
    using sprint. get error Ox 7301 message. Anyone know what is up?

    Thanks.
  2.    #2  
    sprint figured it out for me.

    in preference, networks, services: somehow on the drop down menu I had selected powervision copy rather than power vision. power vision is the one to use. When I fixed I could connect to internet.

    nice to have done.
  3. #3  
    My 700P did this by itself just now - it switched to "Vision Copy" after two hours of streaming XM. Hmmm...
  4. #4  
    Kudos for TCers again!
    I had this very network problem this morning and I called Sprint. I went through two levels of techs and neither person could help. I was then transferred to Palm. The Palm person was puzzled and didn't know what the error message was. She put me on hold again, of course, and while on hold, I searched for the error number on this 700P forum and I found the solution here and re-establihed service before the Palm person came back on. After three techs and several holds using my Vonage line minutes, I didn't have the patience to wait for the tech to came back so I could recommend TC to her. Thanks!
    You may be right; I may be crazy. But, the Treo may be just the device I've been looking for.
  5. #5  
    Where did you find the fix for that 7301 error or what is the fix?
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #6  
    The fix where you make a copy of your network, try unsuccessfully to connect to the new network copy, and then select the original was offered as a fix for Network problems here in the forums and independently by Verizon tech support worked briefly, but didn't last for me......I still frequently get this error as well as others.
  7.    #7  
    I had forgotten about this problem and posts. was scanning post this morning and saw the symbol that it referred to one of my posts. Glad it helped someone. I have gotten lots of help from this forum and am glad to have helped at least one person.

    I was looking at post re upgrade. Seems to me that for a person who uses e mail, phone and calender with a little web stuff and no blue tooth that upgrade not worth the time and effort. Like I stayed with t 600 until there was a t 700.

    Cheers and here's to treo central.

Posting Permissions