Results 1 to 2 of 2
  1. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #1  
    I have only had this cradle for a couple of months now. The hotsync button works on a hit or miss basis (more miss than hit!). I have the Treo firmly in the cradle. When I press the hotsync button it brings up the dialog on the palm but never establishes communication with the laptop. I have checked and re-checked all of my connections but nothing seems to help this matter. I am routing the usb cable through a hub and I have an AC adapter for the cradle. Does anyone have any solutions or should I just send the thing back.
  2. #2  
    Quote Originally Posted by wbwjr View Post
    I have only had this cradle for a couple of months now. The hotsync button works on a hit or miss basis (more miss than hit!). I have the Treo firmly in the cradle. When I press the hotsync button it brings up the dialog on the palm but never establishes communication with the laptop. I have checked and re-checked all of my connections but nothing seems to help this matter. I am routing the usb cable through a hub and I have an AC adapter for the cradle. Does anyone have any solutions or should I just send the thing back.
    Hi,

    If you'll email me back contact infomation - either/and phone number and email address - I'll make sure that our techincal support department contacts you directly. If you prefer to call them, they can be reached at: 832-204-1114, or techsupport@seidioonline.com

    David
    davidsilver@seidio.com

Posting Permissions