Results 1 to 4 of 4
  1.    #1  
    I have been using a third party conduit for about four years now with a TREO 600, with no problems. After upgrading to a 650, I continue to get this error, often but intermittent:

    HotSync operation started for Tom Davis on 10/03/06 09:14:16

    OK Quick Install
    VersaMail
    - Sync configured to Do Nothing
    Calendar - sync configured to Do Nothing
    Contacts - sync configured to Do Nothing
    OK Tasks
    OK Memos
    OK eWallet
    Current Agent User is "Tom Davis"
    OK Agent Activities
    OK Agent Activities
    Current Agent User is "Tom Davis"
    -- Could not close remote database. Error Code 10006410
    On-Line Agent Contact Conduit synchronization failed

    On-Line Agent Contact Conduit synchronization failed

    Could not create Prefs database, error x4001. synchronization failed

    Could not open the Prefs database. synchronization failed

    Protocol Error: Unknown error. (4001)
    Protocol Error: Unknown error. (4001)

    HotSync operation completed on 10/03/06 09:16:47

    Any comments??
  2. #2  
    When I first got my 700p I got all kinds of sync error. Verizon tech support was no help. Neither was Palm. Then I read on TreoCentral that the Chapura sync software solves all the problems.

    It not only solves them, but if you do have problems you get Chapura error messages that give you a link to their site, which fixes them on original install or later. AND if that doesn't work THEIR TECH SUPPORT PEOPLE ACTUALLY KNOW WHAT THEY'RE DOING. Palm people, in my experience, can only handle the simplest problems. Chapura gets you out of sync trouble whenever you need help. (No, I don't work for Chapura--just a very happy camper with their software and their support.)

    David
  3. #3  
    What is "Agent" conduit related to? Try disabling all conduits and see if the problem goes away. Then enable them one at a time.

    Also, I hope you re-installed all applications and made a fresh start with the Treo 650. Importing old files from Treo 600 is usually not a good idea.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4.    #4  
    Quote Originally Posted by aprasad View Post
    What is "Agent" conduit related to? Try disabling all conduits and see if the problem goes away. Then enable them one at a time.

    Also, I hope you re-installed all applications and made a fresh start with the Treo 650. Importing old files from Treo 600 is usually not a good idea.
    "Agent" is a third party interface that is used to sync a real estate agent specific software product with the Palm. It syncs just the calendar and contact database and takes the place of the related Palm applications.

    The support at Agent Office (the software product) tells me it's a memory problem, that I need at least 10MB of free memory on the handheld to sync reliably. I did not have this issue with the TREO 600 as it performed sync with much less available memory than that.

    Thanks!

Posting Permissions