Results 1 to 2 of 2
  1. fbrown627's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #1  
    Help. I activated Wireless Synch today and realized I don't want it. I tried to remove the "mail" setting from the phone so it doesn't use up my battery. But now it won't let me "hotsynch" using the USB cable. How can I get rid of the entire wireless synch and go back to being able to hotsynch with the USB cable? Thanks.
  2. #2  
    there is a setting in the wireless sync prefs somewhere that says "allow syncing with other applications" or something like this...you need to check this box and then you can hotsync as normal.as for shutting off wireless sync altogether....i think i had to go to the vzw wireless sync website to disable it...its been awhile so i dont exactly rememebr but thats where i think you need to start....hope this helps!!!

Posting Permissions