Results 1 to 13 of 13
  1. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #1  
    So I was experiencing the same skipping problem that many of you have described where the music would play fine while the screen was on but once the screen turned off the music would skip every couple seconds. I am also running Chatter as well as a couple other third party apps. So tonight I set out to fix the skipping issue, and, so far, I think I have. I'm running Ptunes v3.0.9 which came with my VZW 700p and under "advanced preferences" there is an option for "Blank screen while in other apps". By default this is checked and once I unchecked this it seems to have gotten rid of all skipping issues. I have tested on and off multiple times with multiple songs and when it is on I get skipping, off-no skipping.

    Let me know if this works for you guys.
    Last edited by PDR447; 10/01/2006 at 10:29 PM.
  2. #2  
    Just tried it.

    Still skipping unfortunately.

    Anyone try mOcean? It is a nice interface- identical to iPod.
    Some report less skips with it- i think it may be true.

    Also, I get very few if any skips when playing wma files (unlike mp3s)
  3. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #3  
    Quote Originally Posted by zub3qin View Post
    Just tried it.

    Still skipping unfortunately.

    Anyone try mOcean? It is a nice interface- identical to iPod.
    Some report less skips with it- i think it may be true.

    Also, I get very few if any skips when playing wma files (unlike mp3s)
    Really? It's been working flawlessly for me for about half an hour now...

    My app list(besides the standard ROM stuff)
    Chatter
    Cleanup
    DA
    FileZ
    Ringo
    Snapper
    Uninstall Manager

    oh and I have removed versamail.
  4. #4  
    Ok, so, I rarely get skipping.

    From what I take it, skipping occurs when memory resources (dynamic heap/DBCache) get low. Beyond that, no skip.
  5. #5  
    Quote Originally Posted by PDR447 View Post
    So I was experiencing the same skipping problem that many of you have described where the music would play fine while the screen was on but once the screen turned off the music would skip every couple seconds. I am also running Chatter as well as a couple other third party apps. So tonight I set out to fix the skipping issue, and, so far, I think I have. I'm running Ptunes v3.0.9 which came with my VZW 700p and under "advanced preferences" there is an option for "Blank screen while in other apps". By default this is checked and once I unchecked this it seems to have gotten rid of all skipping issues. I have tested on and off multiple times with multiple songs and when it is on I get skipping, off-no skipping.

    Let me know if this works for you guys.
    Does this also fix skipping when changing between apps? I have no skipping issues other than that...
  6. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #6  
    Quote Originally Posted by copernicus View Post
    Does this also fix skipping when changing between apps? I have no skipping issues other than that...
    I just played around with my treo with the Ptunes in the background. Got SOME skipping under heavy use in blazer other than that nothing really. maybe a skip or two here and there but nothing consistent. So overall I'm very satisfied with P-tunes with the "blank screen" option turned off. Unfortunately it seems that this may not be a solution for all but hopefully it will at least help some...
  7. #7  
    I've tried mOcean; it skips just as much as PTunes with Chatter running in the background, if not more. Same with AeroPlayer. I'm beginning to think that this is an inherent problem of a multifunctional device.

    I haven't tried unchecking the 'Blank screen' option; I'll try it when I get out of class and report back.

    EDIT: Unchecked 'Blank screen'; still skips with Chatter running. Oh well.
    Last edited by FrankMurphy; 10/03/2006 at 10:26 AM.
  8. #8  
    Also, the skipping is the result of (low memory like I stated) as well as what FrankMurphy stated, a multifunction device.

    The PalmOS is multithreaded. Various functions use different threads. With this result in more heavy CPU usage. So when one thread's instruction is sent to the CPU (think of 3 people telling 1 person different commands, and that 1 person can only handle one command at a time) the other threads are kind of waiting. If one instruction is very intensive, then it can block the other threads for a while, thus resulting in a skip.
  9. #9  
    I highly doubt that palmos will get it right, even with a firmware update,so hopefully linux can give us some kind of true multitasking abilities when it's availible, that way I can leave my dell axim(ppc) at home.......to much to carry around(mostly at work) just for true multitasking capabilities.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  10. #10  
    unchecked... still skipping

    lightwav and palmvnc are my only non rom apps
  11. #11  
    it works for me!!! this is great. am on a sprint treo 700
  12. #12  
    Still skipping with Chatter installed...
    "Who really needs to multitask on their phone." - PRE-rock
  13. #13  
    I tried the above work around but it didn't fix the skipping however when I changed it to where the screen doesn't turn off, it stopped.=) yay.

Posting Permissions