Results 1 to 8 of 8
  1.    #1  
    Hey all,

    For some reason, Backupman has decided to stop waking up to perform my backups. I had them set for early in the morning (330am) 3 days a week. It's not waking up the device to run like it used to- and a reinstall isn't helping it seems. Anyone else experiencing this?
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by adjmcloon View Post
    Hey all,

    For some reason, Backupman has decided to stop waking up to perform my backups. I had them set for early in the morning (330am) 3 days a week. It's not waking up the device to run like it used to- and a reinstall isn't helping it seems. Anyone else experiencing this?
    I had the same problem, then my Treo crashed. I tried to do a restore, but it asked me for a password! I never set a password!

    My advice to you is go with the free alternative NVBackUp. It works quite well for me.
  3. #3  
    Do you have BackupMan in the device's main memory? If it is not in main memory, i.e., only on the card, then it will not run automagically.

    Ben
  4. #4  
    I had this happen once, and I believe I was able to fix it by disabling the keyguard overnight. In the 'Prefs' application, under 'Keyguard', set 'Auto-Keyguard' to disabled. Hope that helps.
  5. #5  
    That problem was taken care of long ago on my 650. Oh, well. Ben
  6. #6  
    This quote below is from BackupMan support-it solved my problem with is not working on scheduled:

    "Keyguard and "Show Abort Dialog" options conflict. Either turn off Keyguard on your Treo or turn off the abort dialog in BackupMan.

    I hope this helps.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  7. #7  
    Amazing! Ben
  8.    #8  
    Thanks!

Posting Permissions