Results 1 to 9 of 9
  1.    #1  
    I'm had my Treo 650 since the first week that it came out on Cingular, so I have had it for a while.

    Did a hard reset on it and lately it keeps locking up. Can't turn it off and eventually if I come back to it it will work again. The fast fix is to do a soft reset.

    Would could the problem be?
  2. #2  
    once you do a HARD RESET, how does it run before you install any software? Is this happening right after the HARD RESET? If this is happening when you start installing software, I would try installing software 1 at a time to verify some piece of software is causing the problem. Just a thought.
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  3.    #3  
    Quote Originally Posted by ChrisLuce View Post
    once you do a HARD RESET, how does it run before you install any software? Is this happening right after the HARD RESET? If this is happening when you start installing software, I would try installing software 1 at a time to verify some piece of software is causing the problem. Just a thought.
    I haven't installed any software yet. All i have done was sync the unit with the Palm Software for contacts and calendar.

    I did the hard reset on monday and the unit has locked up about 5 times now. The only thing i see that they had in common was that each time the phone was in vibrate mode. Also that Enable Network Time was checked, I unchecked that; i heard that can cause issues.
  4. #4  
    What software version are you running. I am currently running:

    Treo650-1.17-CNB

    I am on Cingular. Have you updated he software yet?
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  5.    #5  
    Quote Originally Posted by ChrisLuce View Post
    What software version are you running. I am currently running:

    Treo650-1.17-CNB

    I am on Cingular. Have you updated he software yet?
    yeah, I got Treo650-1.17-CNG

    I had this problem in the past. It just sort of goes away. I though maybe it was the Sim card.. I have one of those original problematic SIM cards, but never really had issues with it.
  6. #6  
    How much free memory do you have? Ben
  7. #7  
    Hmm, i'm stumped. Sorry I could not be more help!!
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  8. #8  
    I'm on Cingular too....I think a lot of times it has to do with the data network. Perhaps you're in an area where the data connection is failing and an application that you use (do you use Chatter?) is trying again and again to connect.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  9.    #9  
    Quote Originally Posted by bclinger View Post
    How much free memory do you have? Ben
    22.9 megs of memory on the unit.
    It hasn't been doing the problem in the last day. I'll just have to keep my eye on it.

    Quote Originally Posted by MVT View Post
    I'm on Cingular too....I think a lot of times it has to do with the data network. Perhaps you're in an area where the data connection is failing and an application that you use (do you use Chatter?) is trying again and again to connect.
    No software just the generic software that comes with the unit.

Posting Permissions