Results 1 to 3 of 3
  1.    #1  
    tcmp 0.71 or 0.72rc, with all plugin (including ffmpeg, aac etc.), when playing m4v file downloaded from cnn podcast web (http://www.cnn.com/services/podcasting/), sound is generally fine but image jumps up one by one....anyone has better solution for treo 650??

    millions of thankssss

    (I checked the file info: FFmpeg AVC 320x240 29.97 fps)
  2. #2  
    Under Menu/Advanced Options, try checking "Override AVI timing based on audio." I had problems with a few podcasts--video would freeze every now and then--until I did that.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek
  3.    #3  
    Hope you can download one clip from CNN podcast. It still freezes even with the check of "Override......."

    thanks anyway........

Posting Permissions