Results 1 to 4 of 4
  1.    #1  
    Keycaps used to work perfectly on my previous Treo 650. But with my 700p, it doesn't work quite right. I think the problem is probably with the 700p and not the program.

    I think the problem has to do with the momentary freezes/pauses the 700p has constantly, and this problem relates to the skipping/jumping of music playback with apps such as Pocket Tunes. I think that this same skipping/jumping problem the 700p has with music playback is related to the problem with keycaps on my 700p.

    For example: I might get both a "," and "m" at the same time, when all I really want is a "," comma. Or another example, I might want a capital "C" letter, but get both a "c" and "C" right after. These are just a couple examples among others, and in short, it's become a hassle for me to use Keycaps.

    It might also be that I have an old version of Keycaps that needs updating. What is the current version, and can someone provide the link for download please?

    Advice anyone? Thanks, Casey.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3.    #3  
    Quote Originally Posted by stroths View Post

    Stroths,

    Thanks for the link! Yes, it's positively a newer version from what I had before. I need to test it more to see if this works better.

    I have one more question.

    Say for example, I want to type the word "hello".

    if I quickly press the letter "l" twice in a row, I get a capital "L".

    I don't want to get 2 capital "L" letters, just 2 small "l" letters.

    How do I do this? I played with the various delay settings, but couldn't figure it out.

    Thanks, Casey.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  4. #4  
    Quote Originally Posted by Casey Cheung View Post
    I have one more question.

    Say for example, I want to type the word "hello".

    if I quickly press the letter "l" twice in a row, I get a capital "L".

    I don't want to get 2 capital "L" letters, just 2 small "l" letters.

    How do I do this? I played with the various delay settings, but couldn't figure it out.
    I would just keep increasing the delay and test it in the testing area of KeyCaps. I have mine set differently now, but before I had to up the time a lot if I remember correctly. I now use the following so holding a key gives me lower case, upper case, number. Double pressing just gives me repeating letters.

    Click - Lower: e
    Timeout: 150ms
    Hold L->U->O:e->E->1
    Delay 290ms
    Repeat Rate: 10/s
    Repeat Delay: 340ms

Posting Permissions