Page 6 of 6 FirstFirst 123456
Results 101 to 108 of 108
  1. rjpear's Avatar
    Posts
    9 Posts
    Global Posts
    33 Global Posts
    #101  
    Quote Originally Posted by LoneWolf15 View Post
    I just did the update, and was successful (had the continuous resets, had to hard-reset, clear my phone, etc. first). Now when I try to pair my Jabra BT250v bluetooth headset, right before I can enter the Bluetooth security key, the phone activates Keyguard every time. Even when I disable Keyguard in prefs, it still happens..
    OK I give..I am not fast enough and the thing locks down and goes to "Sleep" before I can get a connection... Any Ideas... and this is when I am either doing the discovery or having the other device discover the treo 650...? I did disable the Keyguard also but to no avail...

    thanks!
  2. hrm
    hrm is offline
    hrm's Avatar
    Posts
    10 Posts
    #102  
    Sure enough I went to update my firmware and it got caught in the endless loop trying to patch the E911. Called verizon who put me on with palm, got disconnected, called verizon again, who put me on with palm, who walked me through the entire firmware process and decided that the treo was defective. Told me to call verizon back and them them palm said it needed replaced. So I called Verizon again, told them the whole story, and finally they got my information and are shipping me a new unit.

    at least they didn't put up much of a fight....
  3. #103  
    Let me ask a question...

    I am currently using a T650 with firmware 1.01-VZW. I haven't been tempted to upgrade the firmware for two reasons:

    1) It seems there is a significant risk of screwing up your phone during the upgrade process, especially with 1.05a.

    2) It's been rock-stable for over a year.

    The only beef I have is the reception. I work out of my house and the signal is much weaker with the T650 than any other cell phones I've used from the same location.

    Will upgrading the ROM from 1.01 to 1.05a noticeably increase my signal strength? If it doesn't I think I'll stick with my old ROM.
  4. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #104  
    Quote Originally Posted by onewordplastics View Post
    Let me ask a question...

    I am currently using a T650 with firmware 1.01-VZW. I haven't been tempted to upgrade the firmware for two reasons:

    1) It seems there is a significant risk of screwing up your phone during the upgrade process, especially with 1.05a.

    2) It's been rock-stable for over a year.

    The only beef I have is the reception. I work out of my house and the signal is much weaker with the T650 than any other cell phones I've used from the same location.

    Will upgrading the ROM from 1.01 to 1.05a noticeably increase my signal strength? If it doesn't I think I'll stick with my old ROM.
    After reading everyone's posts, I don't want to update either - mine has been running well for quite a while! I think I'll just wait until it's a major update (whatever that may be) or when I decide to upgrade to a new smartphone.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  5. #105  
    Quote Originally Posted by rjpear View Post
    OK I give..I am not fast enough and the thing locks down and goes to "Sleep" before I can get a connection... Any Ideas... and this is when I am either doing the discovery or having the other device discover the treo 650...? I did disable the Keyguard also but to no avail...

    thanks!
    I have the same problem - it discovers my headset, but then the keygaurd screen at the bottom pops up and turns the phone off - I can't enter the passcode... any ideas???????

    UPDATE!!!
    I figured it out! Hit the Option+Power button to unlock the keygaurd as soon as it comes up. This will remove the keygaurd screen at the bottom and let you put in the passcode. This is for pairing a bluetooth headset with a Treo 650 after doing updater 1.05a from Verizon.
    Last edited by beachez; 12/07/2006 at 04:39 PM.
  6. #106  
    Which Garmin GPS and what software version works? I have a nuvi 660 and 1.08 - they connect but the phone disconnects almost immediately (? when attempting to download the contacts to the nuvi).
  7. #107  
    Quote Originally Posted by govertical View Post
    I updated my 650 to 1.05a yesterday. Everything seems to have taken except I now have a new bluetooth problem. I can pair my devices but when it comes to establishing one as a hands-free or hotsync, no devices ever appear in range. Before the update I had 5 devices (2 stereo receivers, 2 headsets & laptop) that all worked without any glitches. Now none appear in range. This is particularly frustrating since they pair up just fine. Does anyone else have this problem? Any suggestions ?
    (Yes, bluetooth is "on" & discoverable is "yes" & I've done several resets)
    Any help is appreciated.
    Sorry, I know I'm late to this forum! But I have this exact same problem, have tried everything, and it's driving me nuts!

    Anybody with similar problems and/or advice?
  8. bjmerrtt's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #108  
    I tried to install the 1.04 over a Hard cradle reset and now it is telling me that "The ROM version currently installed is more recent then this update. The updater will now exit." My phone is really screwed up now and I can't do anything... Can't even reprogram the phone...
Page 6 of 6 FirstFirst 123456

Posting Permissions