Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 108
  1. #41  
    Quote Originally Posted by azieba View Post
    - BT Dun hack no longer works.
    Can anyone confirm that USB Modem still works after the 1.05a ROM upgrade? I'd like to have the upgrade, but need DUN capability. I've been using the Shadowmite DUN hack but don't mind paying for USB Modem if that's what's required to have the 1.05a ROM upgrade + DUN. (I'm on a Mac, so PDANet isn't an option. And yes, I've confirmed that the trial version of USB Modem works on my Mac with 1.04 ROM with the Shadowmite hack disabled.)
    Last edited by bobodobo; 10/24/2006 at 11:07 AM.
  2. stevef's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #42  
    Quote Originally Posted by gapost View Post
    Did you update the phone when you got it, before you synced in your username? Palm really should have told you do a hard reset, use a temp username, do the update, then sync in your old username settings. This used to be how they instructed people to do firmware updates.
    No I didn't. I just followed the instructions exactly as it was on their website. Once it failed, the phone became a brick. We tried the hard reset and temp username. In fact it implies in the help file that comes with the update that if it fails, the updater will know this when you try a second time and on it's own create a temp username.

    Also, this was the first time I ever did a ROM upgrade. I had the 1.03 version that came with the new phone., I never upgraded to 1.04. But the updater docs said that the 1.05 had the 1.04 update also. The replacement phone already had the 1.04 software.
  3. #43  
    I had a bad reset problem on my 650 where nothing I did fixed. I even did a hard reset and the resets continued with no 3rd party app in the phone. I found this firm upgrade and did it. I haven't had a reset since then. So, if you are one of those many people with reset problems that could be hardware problems give this upgrade a try.
  4. #44  
    Quote Originally Posted by BiliBug View Post
    Any idea which file to delete in this new update to eliminate wireless sync in a custom ROM?

    Thanks,
    -B
    I believe it's SyncClient. I customized my 1.05a rom but left it in there. I'm going to take it out tomorrow.
  5. azieba's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #45  
    Bobodobo, USB Modem App still works via USB or Bluetooth. I use it and tested both.
  6. #46  
    Quote Originally Posted by azieba View Post
    Bobodobo, USB Modem App still works via USB or Bluetooth. I use it and tested both.
    Thanks azieba. That's good news for me and a lot of users I suspect. Also good news for Mobile Stream (makers of USB Modem) who may get a bunch of new customers... I'm one.
  7. #47  
    Quote Originally Posted by stevef View Post
    No I didn't. I just followed the instructions exactly as it was on their website. Once it failed, the phone became a brick. We tried the hard reset and temp username. In fact it implies in the help file that comes with the update that if it fails, the updater will know this when you try a second time and on it's own create a temp username.

    Also, this was the first time I ever did a ROM upgrade. I had the 1.03 version that came with the new phone., I never upgraded to 1.04. But the updater docs said that the 1.05 had the 1.04 update also. The replacement phone already had the 1.04 software.
    Good to know I'm not the only one out there with the same problem. Did they make you pay $50 fee or did they fully replace it outright for free?
  8. stevef's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #48  
    Quote Originally Posted by mgt22 View Post
    Good to know I'm not the only one out there with the same problem. Did they make you pay $50 fee or did they fully replace it outright for free?
    I asked the Palm tech if I would have to pay for a new phone as it's out of warranty. He guaranteed me that I wouldn't and it was in his notes sent to Verizon. I asked him this question 3 seperate times. When I spoke with Verizon they told me $50. After asking to be transfered to a supervisor and again explaining what the Palm tech he told me he would call me back after talking to someone else. I didn't believe I'd ever get the call back but I did and they did at no charge as a courtesey. One of my better experiences with Verizon support.
  9. #49  
    HELP!

    does anyone know of a way to sort of reverse the installation of files on the treo if it wasn't backed up?

    the stupid update ignored the "handset overwrites desktop option" and now a very important sms message was erased with very important info.


    maybe its still on the device somewhere?

    i know its probably a lost cause!
  10. #50  
    Would any of you with the new 1.05a ROM mind posting images of the new features (Im interested in the new Date/Time and Dial preferences) for the rest of us?
  11. #51  
    Quote Originally Posted by BiliBug View Post
    Any idea which file to delete in this new update to eliminate wireless sync in a custom ROM?

    Thanks,
    -B
    Hmmm...I can't find "SyncClient" in the 1.05a rom...although Wireless Sync is on the handheld. It must be called something else in the rom.
  12. dwilli9013's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #52  
    Hello all no need for a new phone after installing the V 1.05a update. I did this and got the continuous reset loop mentioned as well as the lose of the phone application. Got on the phone with Verizon who contacted palm on conference. Palm could not resolve the issue. Verizon try as they may could not resolve the problem. So my new phone was in route. Due to my obsessive nature I would not settle for this option. I have been experiencing nothing but good luck with my 650 prior to this update. (Including a trip down the highway at 70 miles an hour. Found all the parts reinstalled the battery and presto just like new but with no stylus which I couldn't find. Now my treo has battle wounds which I think gives it character. ) Well back to the issue. I had not done the previous 1.04 update as my treo performed well and I figured why mess with a good thing. I did however download the update for the future if needed. This little act is what saved the day. So tonight after much frustration and comtemplation of phone murder I decided one more shot.
    1, Hard reset to start with a clean Treo.
    2, Set up Temp hotsync user acct. ( In order to update from my SD card in the event this worked.)
    3, Ran 1.04 update following instructions to the letter.
    4, Much joy and jubilation as this worked and I had a phone connection back, but still more to do.
    5, Ran 1.05a update using the same temp hotsync user acct.
    6, This worked and still had the phone connection. Almost wetting myself at this point just a little more to go.
    7, The doomed hard reset one more time.
    8, Phone connection still present checked firmware version does indeed list 1.05a.
    9, Pop in my SD card and restore all data via backup buddy vfs3
    10, Check all my apps and hacks all good.
    11, Have decided this update rocks.
    12, Called Verizon to cancel the order for the newly refurbished 650. Very nice customer service person. Explained this whole scenario to them so that they could let there tech dept. know the fix for this.
    13, The totally unexpected happens. The Verizon person punched in the magic numbers that made my new every two date come up to today. Which is a full 4 months early.
    14, Lose control completely knowing that tomorrow I will be the owner of an 700 p

    It seems as though this error will only occur if a user is upgrading to 1.05a from 1.03. The secret lies in the code that was added in 1.04 that makes this update mandatory before going to 1.05a. Nice of Palm to fill us in on that last bit of info.

    If anyone has this same problem and cannot get their hands on the Verizon 1.04 update please email me and I will send you a copy of it. Saves the heck out of waiting on a new phone like an expectant father.

    Peace Out and hope this ramble helps at least one person.
    Dwayne Williams
  13. #53  
    I loaded the update with no problems, but now I do not get any notification sounds or vibrate when I get new mail or an appt is added to my calendar by my office. Weird. Anyone else seen this? I do have the notifications all checked in the settings for the new wireless sync client.

    >>edit: I am going to make this a new thread as I think it gets lost in this one. Tim
    Last edited by thenewguy; 10/26/2006 at 08:59 AM.
  14. #54  
    Quote Originally Posted by BiliBug View Post
    Any idea which file to delete in this new update to eliminate wireless sync in a custom ROM?

    Thanks,
    -B
    OK...I found it. In my 1.05a update the WirelessSync icon is still present. When I tap it, it takes me to a page to tap 'ok' to download the latest version. I removed "ProvAppRedirector" from my custom 1.05a rom and now the WirelessSync icon and app are gone from my phone. Everything else still works fine. BTW...the "ProvAppRedirector" app is not in the original 1.04 rom...its new in 1.05a.

    Hope this helps.
  15. #55  
    My Treo 650 is over a year old and got into the same reset loop. Phone restarts the reset loop if it is turned on. I tried the temporary name thing and that didn't change anything. I was updating from the 1.01a software.
    I am now off to Verizon to complain.

    Thans Verizon for turning my Treo 650 into a Palm m500!
  16. dwilli9013's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #56  
    try updating to the 1.04 update thats what cleared it up for me.
  17. #57  
    I had no problems updating my palm. The disconnect button on blazer has moved so that's pretty cool, but I got used to going to the options menu instead of the page menu.
  18. #58  
    New Treo is on the Way for Friday AM delivery.
    $50 replacement charge but free overnight shipping.

    Got on the phone with Verizon and they conferenced in a Palm rep.
    Palm rep went through her book of questions and I said what I did for each one. Got to the end and they said hardware problem. The Verizon tech has had several people come in with this problem and all have required new Treo.

    They didn't mention updating to the 1.04 as an option or recommendation.
    They sent me an e-mail already with info on how to reload everything and contact info for anything else. Overall a good experience with Verizon rep - they are recognizing this as a hardware error and not user error.

    My $.02
  19. #59  
    Well, after much frustration (but not as much as some of you), I got the update installed.

    It originally failed with the Error Updating ROM message, then I went old-school on it and did the hard-reset, "Temp User", update, re-sync original user, and it worked.

    Here's the two questions I have remaining now, if anyone can help, please!

    1. The instructions (from Palm site) indicate there's a new WirelessSync client (and/or mail client?). It says that it'll auto-install when you first access the icon. This didn't happen for me. Can anyone identify what's supposed to happen and/or version numbers on their wireless sync app so I can compare?
    2. The "sync" icon in the mail app (the green and blue circular arrows) used to allow me to start a manual sync -- would take me to the sync page and start running. This seems to NOT work anymore. Anyone else try this?


    Good luck to us all!
    -AJ
  20. #60  
    Quote Originally Posted by abe frohman View Post
    OK...I found it. In my 1.05a update the WirelessSync icon is still present. When I tap it, it takes me to a page to tap 'ok' to download the latest version. I removed "ProvAppRedirector" from my custom 1.05a rom and now the WirelessSync icon and app are gone from my phone. Everything else still works fine. BTW...the "ProvAppRedirector" app is not in the original 1.04 rom...its new in 1.05a.
    Interesting - I just upgraded to the 1.05a ROM (with no problems) and I don't have any file with a name close to "ProvAppRedirector" but I do have "SyncClient" (3.1kb). (Yes I did verify that I'm now running 1.05a). I'll try deleting that in the custom ROM I'm making.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions