Results 1 to 11 of 11
  1.    #1  
    it's a new one (gotten after i returned a real lemon.) everything works beautifully but 2 times now, it has gone to sleep while just sitting on the counter and none of the buttons would wake it up. i resorted to opening the back cover and pulling the battery (which will be easier when i get the new battery cover with reset hole.) but wondering if this has happened with anyone else????

    i have the following new programs installed (tho all seem to be working fine): chatter; filez; splashid (tho i haven't used it yet); volumecare; zagattogo; and bejeweled and bubblet.

    bean
  2. #2  
    I have bejeweled, splashid, filez. You can eliminate those as suspects.
  3. #3  
    filez would not be running, so you can rule that out. Many of us, including me, runs chatter in the background on their 700p. However, I would suggest you get the latest version of it just to make sure. I don't use the other apps you listed, so I cannot comment on them.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  4.    #4  
    Quote Originally Posted by stroths View Post
    filez would not be running, so you can rule that out. Many of us, including me, runs chatter in the background on their 700p. However, I would suggest you get the latest version of it just to make sure. I don't use the other apps you listed, so I cannot comment on them.
    yes, my chatter (as all things on my treo are) is the newest version. thanks. it's odd about the not waking up tho.
  5. #5  
    Mine does this too. It only happens when it turns itself off while I'm in Xiino, and then sometimes it takes up to 20 power button presses to turn it back on. Drives me nuts.
  6. #6  
    I've had a few cases where the phone does seem resistant to turning on.... my assumption has been that its working on something in the background, checking e-mail or whatever. It's always solved for me by pressing the power button more deliberately, holding it down for about a second - as long as I care to so long as I'm sure it's not long enough to power down the radio.
  7. #7  
    I've noticed it a lot more since purchasing backupbuddy.net. But I have a 650 that does this on occasion too. Probably related to pushing the envelope of the Palm OS combined with NVFS, as I don't recall the 600 ever doing this.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  8. #8  
    Mine did this when I first got it. Not saying it isn't app related but I got tired of trying to figure it out and did a hard reset and backed everything up with a later date back up incase the issue still resided with a current one. I of course had to input some things since the back up was earier.
    at&t iPhone3G
  9. #9  
    This used to happen to me quite frequently. I've tried everything and the only thing that fixed it was to turn my IR on. I don't notice any significant battery drain so this was a good fix for me.
  10. #10  
    This has also happened twice to me. The phone has been COMPLETELY unresponsive any amount of button pushing or holding. Wakes right up on hitting the reset button, but sheesh, that's a pain.
  11. #11  
    This happens to me when Its not getting a good signal. Its like it wants to checkin and locks everything till it can.

Posting Permissions