Results 1 to 12 of 12
  1.    #1  
    Hey all,

    I tried all the ways I knew how to get Chatter added to my accounts list. It's obviously supposed to work with it as you can select it from the drop-down list. What am I doing wrong?

    Thanks!
  2. #2  
    Set up a free fastmail.fm account. (But first, use the search function on TC so you can read about various recent unpleasant experiences with fastmail.fm and possibly you might choose a competitor).

    Then go to your Gmail account. Set it up to forward all email to your free fastmail.fm account.

    Then go to your trusty Treo with Chatter installed. Set up a fastmail.fm account (IMAP).

    Hey presto.

    Also use the search function in TC using the keywords "Gmail" "Fastmail" "Chatter" for specific variants on this theme.

    Also I don't remember off the top of my head what I did for outbound SMTP setup. You can't use Fastmail's SMTP servers unless you pay them. I have this set up on my wife's Treo and I'm too lazy to go confiscate it from her right now and figure out what I did. So use the TC Search or maybe someone will hand you an answer in this thread.

    Or maybe someone will have an even better solution than the one I just gave you.
  3.    #3  
    Interesting. But why won't it just work with the settings from the drop-down menu? I confirmed every last setting (I think) and they're correct. Is this the only way to get my gmail email on Chatter? If so, why is it so complicated?

    Thanks for your help!
  4. #4  
    Gmail settings - pop.gmail.com / smtp.gmail.com

    Ben
  5.    #5  
    Quote Originally Posted by bclinger View Post
    Gmail settings - pop.gmail.com / smtp.gmail.com

    Ben
    I tried that. By default, it is pop.gmail.com:995, with SSL enabled for both incoming and outgoing. Hmmm...I'm sure it's just a small thing I'm overlooking.
  6. #6  
    My settings:

    Pop3 server - pop.gmail.com:995

    In the deliver preferences - Use SSL is enabled.

    SMTP Profile - server: smtp.gmail.com and at the bottom, I only have TLS checked; SSL is not checked.

    Ben
  7.    #7  
    Quote Originally Posted by bclinger View Post
    My settings:

    Pop3 server - pop.gmail.com:995

    In the deliver preferences - Use SSL is enabled.

    SMTP Profile - server: smtp.gmail.com and at the bottom, I only have TLS checked; SSL is not checked.

    Ben
    Hey Ben,

    I looked at my settings and they're like yours. SSL is checked off only for incoming, but TLS is checked off for the SMTP server. This is starting to feel like Versamail, where they have a drop-down selection for AOL but it...never...worked...Any other ideas??? This is really annoying as I want to get into gmail accounts, but Chatter won't seemingly support it???

    P.S. Oh, as for the username, does it come to include @gmail.com?? Also, the Mailbox name. Is it important that I fill this in correctly? It never was for any of my other accounts (AOL, MAC, etc.)....

    Thanks again!
  8. #8  
    Quote Originally Posted by bclinger View Post
    My settings:

    Pop3 server - pop.gmail.com:995

    In the deliver preferences - Use SSL is enabled.

    SMTP Profile - server: smtp.gmail.com and at the bottom, I only have TLS checked; SSL is not checked.

    Ben
    Hey Ben I have the exact same settings as you, and I have only problem. Just wondering if you have the same problem.

    When I mark an email to be deleted from both my Treo and Gmail account (using the D key), when I sync up, the message gets deleted from my Treo as expected, however the message does NOT get deleted from gmail.

    How can I change my settings to do that? Any idea?
    Unlocked Rogers GSM Treo 650, PalmOS V5.40017, Firmware: 01.71, Software: Treo650-1.20-ENA
    Modded and hacked! Custom ROM - removed RealPlayer, Todo, Tasks, Versamail, Tips, World Clock, Launcher. Added support for FAT32 SD cards.
    Software: PDAbs, Backup.NET, Uninstall Manager, Card Reader, FileZ, Power RUN, DateBk5, DocumentsToGo, HandZipper, Chatter, TakePhone, Technician, Voice Dial, TCPMP, SpashPhoto, Insaniquarium, Memory Master, Sol Free, Palma Sutra
  9.    #9  
    Come on guys, PLEASE...I really would need to rely on getting Chatter to support gmail. This sucks. Can I maybe manually put the settings in??? I need a resolution for this real fast or I might have to ditch Chatter, which I don't want to do. Please help!
  10. #10  
    One thing, did you enable POP in Gmail's setting? - the one in gmail.google.com, not in Chatter.

    Looks like a naive question, but believe me it happens

    If not, just start a log and send it to Marc. He can tell you at which step your attemp failed.
  11.    #11  
    Quote Originally Posted by hchai View Post
    One thing, did you enable POP in Gmail's setting? - the one in gmail.google.com, not in Chatter.

    Looks like a naive question, but believe me it happens

    If not, just start a log and send it to Marc. He can tell you at which step your attemp failed.
    DUDE!!!!!!!!!!!!!! That did the trick!! Awesome. Thanks so much. Problem solved. I mean, your average user wouldn't go through all the settings to look for that I'm sure. The only difference between the little envelope on the bottom right is that there is a green mini-lock as opposed to all the others. Is it the SSL? Also, forgive a potentially stupid question. If I enabled SSL on my other accounts, would that mess them up?

    Thanks for literally solving my problem.
  12. #12  
    Glad you get it work. Trust me, you are not alone. I had the same problem before

    Yes, the green one is for SSL and it's fine, at least for me.

Posting Permissions