Results 1 to 10 of 10
  1.    #1  
    I have a big problem. I need the collective knowledge of all Treo experts to help me solve this please.

    I had to do a hard reset yesterday while at the Sprint store to complain about my SD card slot not working. The Sprint rep required me to do a hard reset to see if the SD card slot would work again. Surprisingly, the SD card slot DID work again after the hard reset! However, I'm not convinced yet if this will be a permanent fix...but we'll see.

    Back to my LudusP problem:

    After the hard reset, and everything got erased from my Sprint Treo 700p, I then tried to do a hotsynch from one of my PC desktops. After a long 45 minutes of hotsynching whereby nearly everything came back to the Treo, the Treo then showed an error message saying something like: "Error message 43, LudusP, database not found".

    The above error message would NOT disappear even after tapping the okay button repeatedly, and doing multiple soft resets.

    I then did another hard reset to erase everything, and went to a different computer to do another hotsynch, and again got the same LudusP error message, which would not go away.

    After doing a total of 3 different hard resets and hotsynchs, the problem persists. I wasted 3 hours of my life trying to hotsynch back my information last night, but to no avail because of this stupid error message that won't go away.

    By the way, how do I change the preference on my Palm Desktop hotsynch function to ONLY synchronize Contacts/Calendar/Memos/Tasks but nothing more? I do not want to have all the many apps to automatically come back to my Treo, because I want to selectively downloads my apps one by one.

    I'm getting ready to pull out all my hair...please help! Thanks! Casey
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    I've got the same problem before with LudusP. Fortunately, I have the backup the night before. I just restore it.

    I don't know the exact work to fix that issue. My problem was when I deleted those extra files (?) starting with MM*
    "Who really needs to multitask on their phone." - PRE-rock
  3.    #3  
    Quote Originally Posted by huytrang90 View Post
    I've got the same problem before with LudusP. Fortunately, I have the backup the night before. I just restore it.

    I don't know the exact work to fix that issue. My problem was when I deleted those extra files (?) starting with MM*
    How exactly did you get rid of the error message? This simply won't go away on my Treo no matter what I do.

    Thanks, Casey
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  4.    #4  
    Bump...

    Help, help! Anyone experience this LudusP error message before?

    Thanks, Casey
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  5. #5  
    Quote Originally Posted by Casey Cheung View Post
    Bump...

    Help, help! Anyone experience this LudusP error message before?

    Thanks, Casey
    Hi Casey,
    It seems you are 90% of the way to solving your main problem: SD card slot. I'm not sure what the creator id is for LudusP or if you can even get to it with the error blocking your way but one solution would be to sort by Creator ID and then delete everything related to LudusP.

    If you cannot get past the error message, you can install only your calendar, contacts, etc. as you menttioned by renaming your backup folder: Program Files/Palm(or Handspring)/yourusername/Backup to BackupOld; do another hot reset on the Treo; and resync. Then you should be able to re-install your programs one by one. You might want to do a search to confirm this process but, if I remember correctly, that is it.

    I have seen inconclusive reports on TC linking LudusP with the disappearing card, but it seems that there may be many others using it successfully.

    You are almost there, try to keep calm and Good Luck!
  6. #6  
    Casey, I think if you delete the LudusP backup on your PC before syncing over, that may fix the problem.
    "Who really needs to multitask on their phone." - PRE-rock
  7. #7  
    hi,

    is there anything else on your device with the creator id of sh7f?

    regards, tyler
  8.    #8  
    Quote Originally Posted by LudusAdmin View Post
    hi,

    is there anything else on your device with the creator id of sh7f?

    regards, tyler
    Hi Tyler,

    Do you mean to go to Phone/Info and check if anything says "sh7f" ?

    When I kept getting that weird error message, my Treo was completely unusable. I could not get rid of the error message, much less check if the Phone/Info had any "sh7f" file name. Seriously, my device was completely stuck/frozen with the error message. Nothing worked.

    Finally, what I did to resolve this issue was to do a hard reset erasure again, and to start from total scratch. At this point, my 700p is working fine again, but I'm too afraid to reinstall the LudusP app that turns the green button into a task bar.

    I also did an uninstall/reinstall of the Palm Desktop program on a different desktop computer, and am starting fresh again because I don't want anything from the old computer (with the error message problem) to come back to the Treo that might cause the same problem.

    Anyway, I really liked your Green button app while it worked okay, but now I'm afraid to reinstall it again. I know, I know, I'm paranoid! But after spending literally hours and hours, plus days and days to reinstall most of my apps one by one again, I'd rather play it safe at this point.

    Cheers, Casey.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  9. #9  
    I had the same problem.

    What I did was quickly get to the applications screen by tapping as soon as I could (before the error message came up). Part of the problem was that Ludus was trying to control my start-up screen, which was set to launch 2-day.

    After a couple of tries, I was able to get to the application screen before the error message came up. I sort of remember clearing the error message by hitting "Okay" a couple of times...it would dissapear and then reappear. No worries though - I just kept trying to get to the applications screen so I could delete LudasP.

    Once deleted, I did a soft reset and everything worked fine. However, 2-day did not come up - of course Ludas was deleted.

    Then I removed LudasP from my computer, and did a hotsynch.

    Finally I redownloaded a new copy of LudasP, and restored it to my 700. I redid my settings and I was good to go.

    It was a real pain - but I got through it fine.

    Good luck!
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org
  10.    #10  
    Quote Originally Posted by LZMutant View Post
    I had the same problem.

    What I did was quickly get to the applications screen by tapping as soon as I could (before the error message came up). Part of the problem was that Ludus was trying to control my start-up screen, which was set to launch 2-day.

    After a couple of tries, I was able to get to the application screen before the error message came up. I sort of remember clearing the error message by hitting "Okay" a couple of times...it would dissapear and then reappear. No worries though - I just kept trying to get to the applications screen so I could delete LudasP.

    Once deleted, I did a soft reset and everything worked fine. However, 2-day did not come up - of course Ludas was deleted.

    Then I removed LudasP from my computer, and did a hotsynch.

    Finally I redownloaded a new copy of LudasP, and restored it to my 700. I redid my settings and I was good to go.

    It was a real pain - but I got through it fine.

    Good luck!

    When you say "a new copy of LudasP" do you mean a new version? Or the same version reinstalled again? I don't even remember what version mine was anymore. I'm glad you had more luck than me in overcoming the error message. It shouldn't be that challenging, but it was, for me at least.

    Thanks, Casey.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions