Results 1 to 15 of 15
  1.    #1  
    That's right. I just installed RC1 on this test machine I have here. I was doubtful about it working. But, after installing the palm desktop and plugging in the treo, it was recognized. I'm hotsyncing right now.

    I think I might actually use vista more often now that I won't have to boot to XP as much.

    For those of you who don't know, Vista RC1 is available for download at www.microsoft.com/vista .
    ----

    Sprint Treo 700p
  2. #2  
    you mean vista or office 2007, because the problem was syncing with the new office betta
  3. #3  
    yes i am quite curious cause i cannot get my treo happy with vista rc1 and outlook 2007.

    how did you set urs up?
  4. #4  
    Vista is not the problem as it syncs fine using office 2003. I suspect its office 2007 beta.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5. #5  
    yeah, i suspected as much but vista/palm hotsync still gives me some issues where i cannot install the palm device...keeps trying to install it but can't find the driver.

    did you just install the most recent palm desktop (as xp sp2 mode?) and then plug in your palm as normal? is there anyway it could just sync with palm desktop and not outlook?
  6. #6  
    I used the hotsync software that came with my Sprint 700p. It installed without any issues and recognized my Treo just as XP and 2003 did. I always sync with my Exchange server, so I am not sure if it would sync with the Palm desktop rather than Outlook in Vista. It likely will, but I can't say that from experience.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  7. #7  
    hmm...don't know what the prob is. i downloaded the latest palm desktop and it should work (that's how i did it on my xp system).

    it's probably just outlook 2003 unfortunately...kind of a bummer cause i love the new Office

    i hear the 700w/wx works great with vista/office 2007
  8. #8  
    what is the latest beta of office?
  9. #9  
    office 2007 beta 2 i believe
  10. #10  
    thats what i have, i just wanted to make sure before i install tonight. if we need palm drivers or a conduit change from palm, we will be SOL based on thier track record of fixing things.
  11. #11  
    Quote Originally Posted by dreborn View Post
    hmm...don't know what the prob is. i downloaded the latest palm desktop and it should work (that's how i did it on my xp system).

    it's probably just outlook 2003 unfortunately...kind of a bummer cause i love the new Office

    i hear the 700w/wx works great with vista/office 2007
    The first time I installed it, it went to the Palm Desktop; I uninstalled it and it now keeps looking for the driver. Vista is fairly smooth! Other wise
  12. #12  
    thats what's happening to me...i plug my treo in and vista keeps trying to install it and can't so it keeps making that "connected/disconnected" bing sound. very annoying. it keeps appearing and disappearing from my device manager.

    but i agree...besides the palm issue Vista has been rock solid for me.
  13. #13  
    I installed the palm destop before I installed outlook 2007, it worked good. Then I installed outlook 2007 and it did as you mentioned, it couldn't find the disk and or drivers. Looks like outlook 2007 is the problem not Vista.
  14. #14  
    yep. i concur. =)

    hopefully they get a fix soon...it's basically the only thing keeping me from living in vista 99% of the time
  15. #15  
    To clarify it works with X86 Vista, not X64. The tethered mode hack works with vista, too!
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755

Posting Permissions