Results 1 to 4 of 4
  1. bbergmanvc's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #1  
    Background: I've had Treos since the 300, and as of this morning I was still using my trusty 600. Decided to upgrade, went to Sprint store, bought a 700p with the clear intention expressed to use it as a modem for my laptop. Agent switched my account to Power Vision, activated my phone and off I went.

    I've installed and updated my Palm Desktop software, and installed the latest Connection Manager software. I can see a "Palm Modem" device listed in Device Manager under Modems. I'm running MS Windows XP SP2.

    When I start Connection Manager, with device detached, it initializes and then asks me to connect my device. I do, via USB cable, but it is NEVER recognized. I can't progress any further than this. I've tried disconnecting and connecting several times (per an old thread). I've removed and reinstalled the Connection Manager software (making sure to delete the Palm Modem device first). No matter what I do, Connection Manager doesn't see the Palm Modem.

    Doing the "Device Info and Diagnostics" function from the menu shows the Palm Device listed in the devices list, but it shows no connection and says "No PCS phone..." in the details box.

    What's going on here, and how can I fix it? I appeal my my esteemed peers on this issue, since y'all are 700p experts, and I'm a newbie once again. :-)

    thanks,
    bruce
  2. #2  
    Was "Phone As Modem" put on your plan? This is like 25 dollars extra added to your vision bill. If you don't have this, then you can't legally tether. You can, however, install the hack that's been posted here or purchase one of the software packages which work around the issue.
  3. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #3  
    I had the same problem with Sprint's Connection Manager. I eventually got it to see the Treo, but couldn't get it to connect. I gave up and tried out PDANet, which is much slicker. I barely use PAM though, so I'm going to cancel it this week and go back to the $15 Power Vision plan. I can always pay for the tethering if i need it once in a while.

    Joe
  4. bbergmanvc's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #4  
    Okay, so DAMN! :-) PDANet is pretty cool.

    Here's the latest:

    - Tried various things all night, but still couldn't get the 700p to be noticed by the CM program. I then noticed it wasn't syncing either. Weird. It's almost like the USB connection is being ignored.

    - Today I tried on a different computer (Win2K this time) and the software installed okay, I can sync okay and at leat CM sees the modem now. I tried connecting and it kept erroring out. Weirdly, it also seems to have hosed my internet connection on the 700p. In other words, I go into Blazer and I can't go anywhere without it immediately returning (as if a super-fast connection), but the pages never display. A reset fixes this, but strange.

    - Based on the posting above, I tried PDANet. It installed, connected and worked perfectly the first time. Hence my DAMN comment above. :-) Wow, very cool program. I have a couple concerns though:

    1) I keep hearing about how this is a hack is "risky" in that if Sprint finds out, they could back bill you. Is that true?

    2) What *IS* my risk here? If I use PDANet in the future, am I going to get caught/shutdown or otherwise incur additional charges?

    3) Given that I currently have the Unlimited Power Vision pack, does that change any of my risk?

    Thanks guys -- great information so far! I appreciate the help, and whatever you can share about your experiences with this "hack". :-)

    thanks,
    bruce

Posting Permissions