Results 1 to 7 of 7
  1.    #1  
    Sometimes my phone just freezes up and doesn't respond, or has a lag time between when I push a button and when it responds. Any idea why and any idea if there are downloads made to correct this?
  2. #2  
    There's a wide range of possibilities that could contribute to what you are experiencing:

    1) RAM - how much free RAM do you have?
    2) How many apps that run in the background are you running?
    3) How big/clean is your SavedPreferences file? Use Northglide's Cleanup to do housekeeping!
    4) Set Blazer to empty cache upon closing the app (there will be a lag while it's closing, naturally, but may reduce/eliminate lags elsewhere).
    5) Turn "Beam Receive" off (in Prefs)

    I've probably missed a couple of suggestions that others can expound upon!
  3. #3  
    More likely it is the fact that the 700P has some known performance issues and we are all anxiously awaiting a firmware upgrade from Palm that will hopefully address the problems.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  4. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #4  
    erase everything that has creator ids asc3 and asc4(versamail). That seems to work for many. If you don't have versa mail installed, it may be hardware or network related.
    --------------------------------------------------------------
    noodlelest wet noodler
  5. #5  
    Quote Originally Posted by wellsjs View Post
    There's a wide range of possibilities that could contribute to what you are experiencing:

    1) RAM - how much free RAM do you have?
    2) How many apps that run in the background are you running?
    3) How big/clean is your SavedPreferences file? Use Northglide's Cleanup to do housekeeping!
    4) Set Blazer to empty cache upon closing the app (there will be a lag while it's closing, naturally, but may reduce/eliminate lags elsewhere).
    5) Turn "Beam Receive" off (in Prefs)

    I've probably missed a couple of suggestions that others can expound upon!

    The latest "on Demand" update took care of a few of the lags, thank for the tip on turning beam off
  6. #6  
    Quote Originally Posted by wellsjs View Post
    There's a wide range of possibilities that could contribute to what you are experiencing:

    1) RAM - how much free RAM do you have?
    2) How many apps that run in the background are you running?
    3) How big/clean is your SavedPreferences file? Use Northglide's Cleanup to do housekeeping!
    4) Set Blazer to empty cache upon closing the app (there will be a lag while it's closing, naturally, but may reduce/eliminate lags elsewhere).
    5) Turn "Beam Receive" off (in Prefs)

    I've probably missed a couple of suggestions that others can expound upon!
    Cleared Blazer cache and set the blazer cache to empty upon closing app.
    Turn Beam Receive off resolve my lag issues. Thanks for your advice.

    Roman
  7. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #7  
    Quote Originally Posted by SilentMember View Post
    Cleared Blazer cache and set the blazer cache to empty upon closing app.
    Turn Beam Receive off resolve my lag issues. Thanks for your advice.

    Roman
    I think its the other way around, uncheck blazer to empty cache on exit...at least this helped my lag issue.

    That and erasing everything to do with versamail (even if not using versamail)
    --------------------------------------------------------------
    noodlelest wet noodler

Posting Permissions