Results 1 to 8 of 8
  1. rjdoc74's Avatar
    Posts
    25 Posts
    Global Posts
    38 Global Posts
       #1  
    Newb here,

    I bought a new PC and reloaded palm desktop, docs-to-go, and adobe reader (I don't use any 3rd party software). When I try to do initial activesync, the sync process would freeze at the "syncing contacts" stage. I tried rebooting PC, Treo soft reset, deleting/reloading software- still the same. I am on T-mobile and the only issue I can think of is that some of my contacts are on the SIM and some in the phone itself. Can this be a problem? Any input will be appreciated!

    Thanks.
  2. rjdoc74's Avatar
    Posts
    25 Posts
    Global Posts
    38 Global Posts
       #2  
    Anybody?
  3. #3  
    make sure to check whick method you are going to use by checking them when you right click the hot sync icon...

    check the port settings on the hot sync icon (right click the icon > set up) try using allthe ports...
  4. urban75's Avatar
    Posts
    152 Posts
    Global Posts
    163 Global Posts
    #4  
    Quote Originally Posted by rjdoc74 View Post
    Anybody?
    I had the exact same thing and the only thing that fixed it was by syncing via Bluetooth.
  5. #5  
    I just bought a new labtob and when I try to hotsync my 650 it shows what seems to be a successful hotsync. When I check my palm desktop program to double check that all of my info has been uploaded....it shows nothing!
    Any suggestions?
  6. #6  
    make sure the usernames are the same
  7. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #7  
    <moved>
  8. #8  
    Quote Originally Posted by spiVeyx View Post
    <moved>
    It would help when moving threads to state where it is moved to, helps users see the proper thread categories. Yes, I know that when you open the thread you can see the breadcrumbs, but in the message would make it clearer, imo.

Posting Permissions