Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 141
  1. #21  
    What the?
  2. #22  
    Quote Originally Posted by palmjunkie View Post
    What the?
    call back and talk to someone else.
  3. #23  
    Spoke with Sprint Tech Support and he said the latest PRL was 20223. Didn't know why the phone updater was popping up as he didn't see any updates being pushed out. I kept getting server errors everytime I told the updater OK. Never did get an update.
  4. #24  
    I experienced this morning also. Approved automatic "Vision provisioning update", waited for a few minutes, received error message claiming udpate not completed, checked my PRL (phone app > Options > Phone Info) and received the prl change from 20223 to 20224. Now I'm having problems maintaining a network connection. Great.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  5. #25  
    I discovered the request to provision this morning. it appeared to fail but I just checked my PRL because of this thread and sure enough I went from xx21 to xx24. Interestingly, it appears my battery is draining much slower than before. I didn't think a PRL update could impact that, but I suppose if the Treo isn't spending a lot of energy looking for towers it could have said impact?
    Palm Personal => V => Vx (w/OmniSky) => m505 => Treo 300 => 600 => 650 (free of charge) => 700P (free of charge again!)
  6. #26  
    I got updated to 20224 as well.. Although, it told me the the 'vision update' had failed.. hmm
  7. #27  
    I was prompted 3 or 4 times for the update, each time receiving a failure message regarding some server problem. My PRL is still 20223.
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  8. #28  
    Geez - I just checked and I'm on 20221!
  9. #29  
    jsut did a manual update and now have prl 20224
  10. #30  
    Quote Originally Posted by BeantownTreo600 View Post
    I experienced this morning also. Approved automatic "Vision provisioning update"...Now I'm having problems maintaining a network connection. Great.
    This is happening to me too. I am browsing through news articles on Blazer and after getting through the end of 1 page, which took about a minute or so, I click the link over to the next and the Treo has to reconnect to vision again. I understand if it needs to do that after say an hour of downtime but I was only connected a few minutes
  11. #31  
    Quote Originally Posted by michelle View Post
    This is happening to me too. I am browsing through news articles on Blazer and after getting through the end of 1 page, which took about a minute or so, I click the link over to the next and the Treo has to reconnect to vision again. I understand if it needs to do that after say an hour of downtime but I was only connected a few minutes
    I went through this exact same thing around 2pm pacific. I then changed locations and everything was back to normal. It seems they are making some adjustments to the network but I'm not sure it's related to the update.
  12. #32  
    How do you change locations?
  13. #33  
    Quote Originally Posted by michelle View Post
    How do you change locations?
    Hi, I was referring to a physical change of location (moved by car to a different town).

    In other words, give them a few hours and things should be back to normal.
  14. #34  
    Did a manual update (the *2 approach) after contacting Customer Service for the update and it worked perfectly Monday morning. They indicated a fair number of folks "automatic" update did not work for some reason but probably that it had to do with the network updates that apparently took place over the weekend. Anyway, if you want the new PRL, if you don't mind talking to CS, they can help. She also said if you talk to Claire and say "coverage PRL update" (as opposed to PRL update) it is supposed to start automatically. Dunno, just FYI.
  15. #35  
    I did a manual flag which usually works first time for me every time...not this time though. I was tired and impatient, so after getting the flag, I didn't dial *2 to get the update and persisted to do a soft reset and my phone went into a reset loop...don't know if the order I did things had anything to do with it, but I ended up doing a hard reset and backed everything up with Resco...think god for RescoBacup. Now, I dial *2 and I got prl 20224 updated on my phone.
    at&t iPhone3G
  16. #36  
    Anyone else notice a significant battery improvement. I'm currently using my old 650 battery and I'm still at 99% after 2.5 hours.
  17. #37  
    This may sound a little crazy, but I think this auto-update introduced a bug with the setting that dims the backlight on a call after X minutes. Since this update, the screen dims after X minutes even when I'm not on a call; if my 700p is on, and I leave it alone for X minutes, the screen dims until I press a key.

    I hadn't seen this before until this weekend. (The provisioning update went fine for me on Saturday night.) Since I have the phone on auto power off after 3 minutes, I've set the dim backlight to 3 minutes, so I shouldn't be affected by this any more, but I think it's bizarre this provisioning update, which I thought would affect only PRL or some PowerVision configuration, would introduce a software glitch like this.

    Is anyone else experiencing this?

    Raul
  18. #38  
    Quote Originally Posted by albertb View Post
    I did it manually and got 20224
    Manually? How do you do that?

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  19. #39  
    In the phone menu. Press ##data#. Then Menu and Update Vision Profile.
  20. #40  
    Quote Originally Posted by garylapointe View Post
    Manually? How do you do that?

    Gary
    I did it manually as well by doing a Vision Profile Update via ##DATA# Once that profile update was complete I was at 20224
    Palm 700P (Sprint) <- Audiovox SMT5600 (AT&T/Cingular) <- Sanyo PM-8200 (Sprint) <- Sanyo 4900 <- LG 5250
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions